Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Jun 2022
    Posts
    8

    problem with audio output

    I'm a newbie. I had a problem outputting audio to a Samsung TV via HDMI. If I set the HDMI audio output, Squeezelite turn off. and i can't turn it onName:  Screenshot_20220630-165711_Chrome.jpg
Views: 216
Size:  154.5 KBName:  Screenshot_20220630-165922_Chrome.jpg
Views: 224
Size:  131.1 KB

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,330
    More information is required to offer assistance

    which raspberry pi

    which PCP version

    and which lms version will do for starters

    ronnie

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,330
    click on the red word more and report the output devices

    Name:  pcp.png
Views: 132
Size:  140.9 KB

    ronnie

  4. #4
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,947
    Based on the first screen shot, alsaequal is installed. I can't take a screen shot right now, but the output devices that is used for alsaequal is on the tweaks page. Right where you would configure alsaequal.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #5
    Junior Member
    Join Date
    Jun 2022
    Posts
    8
    Quote Originally Posted by Man in a van View Post
    More information is required to offer assistance

    which raspberry pi

    which PCP version

    and which lms version will do for starters

    ronnie
    PI 3 B+
    PCP v8.1(piCore v13.1)
    squerzelite v1.9.9-1403-pCP

  6. #6
    Junior Member
    Join Date
    Jun 2022
    Posts
    8
    Quote Originally Posted by paul- View Post
    Based on the first screen shot, alsaequal is installed. I can't take a screen shot right now, but the output devices that is used for alsaequal is on the tweaks page. Right where you would configure alsaequal.
    when sqeezelite is turned off, this option not active
    and i can't see any player into LMS too
    Name:  3.jpg
Views: 126
Size:  195.2 KB

  7. #7
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,330
    @evilviva

    go to the tweaks page and enable and then save

    Name:  alsaequal1.png
Views: 122
Size:  91.8 KB

    then enable and save the output device

    Name:  alsaequal2.png
Views: 123
Size:  129.3 KB


    ronnie

  8. #8
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,330
    It should then just work

    Name:  equal.png
Views: 124
Size:  119.4 KB

    ronnie

  9. #9
    Junior Member
    Join Date
    Jun 2022
    Posts
    8
    Quote Originally Posted by Man in a van View Post
    @evilviva

    go to the tweaks page and enable and then save
    did. sqeezelite did not start (
    no sound (Name:  4.jpg
Views: 121
Size:  55.7 KB

  10. #10
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,330
    My screen shots were on a rpi3B+ which you said you are using

    Your screen shot suggests to me that it is a rpi4b

    ronnie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •