Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Senior Member
    Join Date
    May 2007
    Posts
    155
    Quote Originally Posted by Paul Webster View Post
    Those look like IPv6 issues but the Boom talks IPv4 so I doubt that they are related.

    Do the LMS logs give any clues?
    Here's the LMS log from the last few days (when I've had the issue).
    The mac address I've xxxxxxxxxxxxx out is the RPi that runs LMS & PCP. The mac of the Garage Boom isn't mentioned.
    Is the very last line relevant? Is it an open port?

    See https://github.com/Logitech/slimserv...media-server-8.
    [22-06-18 11:50:51.3280] Slim:isplay::Lib::Fonts::__ANON__ (84) Warning: Unable to load TrueType font support: Can't locate Font/FreeType.pm in @INC (you may need to install the Font::FreeType module) (@INC contains: /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache /usr/local/slimserver/Cache/InstalledPlugins /usr/local/slimserver/Plugins/Spotty/lib /usr/local/slimserver/Cache/InstalledPlugins/Plugins/Spotty/lib /usr/local/slimserver/Cache/InstalledPlugins/Plugins/BBCSounds/lib /usr/local/slimserver/Cache /usr/local/slimserver/Cache/InstalledPlugins /usr/local/slimserver/CPAN/arch/5.32/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.32/arm-linux-gnueabihf-thread-multi-64int/auto /usr/local/slimserver/CPAN/arch/5.32.1/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.32.1/arm-linux-gnueabihf-thread-multi-64int/auto /usr/local/slimserver/CPAN/arch/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.32 /usr/local/slimserver/lib /usr/local/slimserver/CPAN /usr/local/slimserver /usr/local/lib/perl5/site_perl/5.32.1/arm-linux-gnueabihf-thread-multi-64int /usr/local/lib/perl5/site_perl/5.32.1 /usr/local/lib/perl5/5.32.1/arm-linux-gnueabihf-thread-multi-64int /usr/local/lib/perl5/5.32.1) at /usr/local/slimserver/Slim/Display/Lib/Fonts.pm line 83.
    [22-06-19 12:51:44.8694] Slim::Web::Cometd::handler (421) errorNeedsClient: xxxxxxxxxxxxxxxxx, status, -, 10, menu:menu, useContextMenu:1, subscribe:600
    [22-06-19 12:51:45.3449] Slim::Web::Cometd::handler (421) errorNeedsClient: xxxxxxxxxxxxxxxxx, status, -, 10, menu:menu, useContextMenu:1, subscribe:600
    [22-06-19 12:51:47.8331] Slim::Web::Cometd::handler (421) errorNeedsClient: xxxxxxxxxxxxxxxxx, displaystatus, subscribe:showbriefly
    [22-06-22 14:04:59.1235] Plugins::BBCSounds::ProtocolHandler::__ANON__ (1042) Retrying of https://as-dash-uk-live.akamaized.ne...-258734854.m4s
    [22-06-22 20:16:57.2137] Slim::Plugin::CLI::Plugin::client_socket_write (471) Error: While sending to: 192.168.1.181:54882

  2. #12
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    5,775
    I suspect that the last line is your Android phone running Squeezer and perhaps you disconnected it while things were outstanding.

    Switching hardware is a good idea.
    You could also increase the "player" logging levels in LMS but they would probably be very noisy.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  3. #13
    Senior Member
    Join Date
    May 2017
    Posts
    837
    Also swap the power units and see if problem is fixed. Perhaps PSU is not ok and the boom is reacting on this.
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's (SB2, SB3, Boom, Touch)
    Server: LMS on Pi3B+ 8.1.2 on PcP 7.0.1
    Network: Draytek, Netgear Smart Switch 24p, Ubiquiti PoE, 3x Ubiquity

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,724

    Boom auto starts

    > [22-06-18 11:50:51.3280] Slim:isplay::Lib::Fonts::__ANON__ (84)
    > Warning: Unable to load TrueType font support: Can't locate
    > Font/FreeType.pm in @INC (you may need to install the Font::FreeType


    That's only a warning, and should lead to a broken display of eg.
    Chinese titles only. No other harm expected.

  5. #15
    Senior Member
    Join Date
    May 2007
    Posts
    155
    Quote Originally Posted by edwin2006 View Post
    Also swap the power units and see if problem is fixed. Perhaps PSU is not ok and the boom is reacting on this.
    Thanks. I'll try this.

  6. #16
    Senior Member
    Join Date
    May 2007
    Posts
    155
    Quote Originally Posted by mherger View Post
    > [22-06-18 11:50:51.3280] Slim:isplay::Lib::Fonts::__ANON__ (84)
    > Warning: Unable to load TrueType font support: Can't locate
    > Font/FreeType.pm in @INC (you may need to install the Font::FreeType


    That's only a warning, and should lead to a broken display of eg.
    Chinese titles only. No other harm expected.
    Thank you.

  7. #17
    Senior Member
    Join Date
    May 2007
    Posts
    155
    Quote Originally Posted by Paul Webster View Post
    I suspect that the last line is your Android phone running Squeezer and perhaps you disconnected it while things were outstanding.

    Switching hardware is a good idea.
    You could also increase the "player" logging levels in LMS but they would probably be very noisy.
    Thanks Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •