Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member
    Join Date
    Jun 2005
    Location
    The South, UK
    Posts
    434
    Quote Originally Posted by slartibartfast View Post
    Another thought came to mind. What is the input impedance of your amp? I had an Arcam Alpha 9 at one point with an input impedance of 5kohms. Switching the Tape Monitor on and off used to give a noticeable change in volume.

    Sent from my Pixel 3a using Tapatalk
    Zin is very high as it's a valve stage, it's basically the grid leak resistor in parallel with the volume cct, so somewhere around 100k.
    Location 1: LMS 8.3 on Win 10 Brix Server, x3 SB Radios, x1 Touch, x1 Controller : Location 2: LMS 8.3 on Win 10 Brix Server, x2 SB Radios, x1 Duet Receiver, x1 Controller : Alexa Mediaserver Smart Skill, Material Android, SqueezeliteX control

  2. #12
    Senior Member
    Join Date
    Jun 2005
    Location
    The South, UK
    Posts
    434
    Hi all, thanks for the suggestions on this, I resolved it in the end by putting more gain in my pre-amp stage and switching smart gain back on.

    All working well for me now except one tiny thing, remote streams are a bit loud cw local music.

    Someone mentioned a remote stream gain setting, I can't seem to find it, can anyone point me to it?

    Thanks!
    Location 1: LMS 8.3 on Win 10 Brix Server, x3 SB Radios, x1 Touch, x1 Controller : Location 2: LMS 8.3 on Win 10 Brix Server, x2 SB Radios, x1 Duet Receiver, x1 Controller : Alexa Mediaserver Smart Skill, Material Android, SqueezeliteX control

  3. #13
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,289
    Quote Originally Posted by staresy View Post
    Hi all, thanks for the suggestions on this, I resolved it in the end by putting more gain in my pre-amp stage and switching smart gain back on.

    All working well for me now except one tiny thing, remote streams are a bit loud cw local music.

    Someone mentioned a remote stream gain setting, I can't seem to find it, can anyone point me to it?

    Thanks!
    It's in Player Settings/Audio Settings
    "Default adjustment for remote streams"
    I find -7 is a good place to start.

    Sent from my Pixel 3a using Tapatalk

  4. #14
    Senior Member
    Join Date
    Jun 2005
    Location
    The South, UK
    Posts
    434
    Quote Originally Posted by slartibartfast View Post
    It's in Player Settings/Audio Settings
    "Default adjustment for remote streams"
    I find -7 is a good place to start.

    Sent from my Pixel 3a using Tapatalk
    Ahh yes, thanks Slarti, it's buried under player settings, extra, audio in material. Found it now, will give it a whirl.
    Location 1: LMS 8.3 on Win 10 Brix Server, x3 SB Radios, x1 Touch, x1 Controller : Location 2: LMS 8.3 on Win 10 Brix Server, x2 SB Radios, x1 Duet Receiver, x1 Controller : Alexa Mediaserver Smart Skill, Material Android, SqueezeliteX control

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •