Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5

Threaded View

  1. #1
    Junior Member
    Join Date
    May 2022
    Posts
    2

    piCorePlayer USB soundcard no sound

    Hello all!
    I tried 8.1 picoreplayer in rpiZero W, but it did not connect to my wifi.
    With 6.0 i got it working and running, but the cheap usb-soundcard does not work. It does work in standard rpi os.
    I've tried hw:CARD=ALSA,DEV=1 and few other choises and disabled the hdmi, but still no sound.

    Log shows:
    [ 2.332643] usb 1-1.1: new full-speed USB device number 3 using dwc_otg
    [ 2.993030] usb 1-1.1: New USB device found, idVendor=1b3f, idProduct=2008, bcdDevice= 1.00
    [ 2.993047] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
    [ 2.993055] usb 1-1.1: Product: USB Audio Device
    [ 2.993062] usb 1-1.1: Manufacturer: GeneralPlus
    [ 2.999460] input: GeneralPlus USB Audio Device as /devices/platform/soc/20980000.usb/usb1/1-1/1-1.1/1-1.1:1.3/0003:1B3F:2008.0001/input/input0
    [ 3.062992] hid-generic 0003:1B3F:2008.0001: input,hidraw0: USB HID v2.01 Device [GeneralPlus USB Audio Device] on usb-20980000.usb-1.1/input3


    what to try next ?

    Name:  sounbdcard.png
Views: 187
Size:  101.3 KB
    Last edited by anon2332; 2022-05-28 at 06:20.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •