Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,223
    Quote Originally Posted by dbeach View Post
    Well, it took a pretty long time (30-40 minutes maybe?), but somewhat to my surprise it worked! Excellent.

    You should try doing it on an O2 Joggler

    Long enough for a quick shop

    Make a copy of the new file

    ronnie

  2. #12
    Junior Member
    Join Date
    Jun 2022
    Posts
    1

    It works !

    Dear Dbeach. After the announced time, I confirm, it works. I didn't understand everything that was going on, I assume that we recompiled all the programs, but the main thing is that it works. Thank you very much.


    Quote Originally Posted by dbeach View Post
    Well, it took a pretty long time (30-40 minutes maybe?), but somewhat to my surprise it worked! Excellent. I now have LMS running on 22.04. Thank you.

    In case anyone else wants to try, here's what I did:
    Code:
    # I used this to find out where the CPAN files need to be installed
    dpkg -L logitechmediaserver
    # According to the directions everything under build/arch/ should be copied to
    # /usr/share/squeezeboxserver/CPAN/arch
    # Pull the repo
    sudo aptitude install git
    git clone https://github.com/Logitech/slimserver-vendor
    cd slimserver-vendor/
    # We should be already on 8.3
    git branch -a
    cd CPAN
    # Many build tools are not installed by default
    sudo aptitude install gcc g++ rsync make nasm libz-dev
    ./buildme.sh 
    # It takes a long time
    sudo cp -r build/arch/* /usr/share/squeezeboxserver/CPAN/arch
    sudo service logitechmediaserver start

  3. #13
    Junior Member
    Join Date
    Jun 2022
    Posts
    4
    Quote Originally Posted by PascalJ View Post
    Dear Dbeach. After the announced time, I confirm, it works. I didn't understand everything that was going on, I assume that we recompiled all the programs, but the main thing is that it works. Thank you very much.
    Hurray! I'm extremely pleased that someone else got some benefit from my trials.

  4. #14
    Senior Member tedfroop's Avatar
    Join Date
    Dec 2005
    Location
    Edmonton, Canada
    Posts
    242
    Quote Originally Posted by dbeach View Post
    Well, it took a pretty long time (30-40 minutes maybe?), but somewhat to my surprise it worked! Excellent. I now have LMS running on 22.04. Thank you.

    Many thanks dbeach! Worked like a charm....just upgraded to Ubuntu 22.04 yesterday afternoon. Plex and Emby were OK, LMS not so much. Feel lost without Superdatetime....
    Last edited by tedfroop; 2022-08-13 at 16:50.
    "Good judgement is the result of experience ... Experience is the result of bad judgement."

  5. #15
    Junior Member
    Join Date
    Aug 2022
    Posts
    4

    8.3 works

    I had the same problem after upgrading to ubuntu 22.04 but the 8.3 version solves the problem:

    https://downloads.slimdevices.com/ni...ex.php?ver=8.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •