Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Mar 2010
    Posts
    186

    Spotty - very long response time

    I've looked thru the forums but haven't found anything that refers to this: I've been using Spotty for a while on my phone via materials as well as on LMS Web display. I'm running LMS 8.0 on a pi. No matter which interface I use, every time I select anything within Spotty, it takes close to 10 seconds for it to respond. Is there a setting that I should know about to make this work faster? Thanks.

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,268
    Quote Originally Posted by dbinder101 View Post
    I've looked thru the forums but haven't found anything that refers to this: I've been using Spotty for a while on my phone via materials as well as on LMS Web display. I'm running LMS 8.0 on a pi. No matter which interface I use, every time I select anything within Spotty, it takes close to 10 seconds for it to respond. Is there a setting that I should know about to make this work faster? Thanks.
    Check the logging setting for plugin.spotty at
    Settings/Advanced/Logging
    I think Debug causes delays.

    Sent from my Pixel 3a using Tapatalk

  3. #3
    Senior Member
    Join Date
    Mar 2010
    Posts
    186
    Yep that did it, thank you!!!

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,268
    Quote Originally Posted by dbinder101 View Post
    Yep that did it, thank you!!!
    I left debug on once and couldn't believe how slow it was

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •