Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2022
    Posts
    1

    Duet wont connect to LMS

    I have been using my Duet for 10 years with only minor issues. However I now have a Mesh WiFi and after much difficulty have managed to get the controller to connect to the player but it will not connect to LMS on my Synology NAS.
    IP addresses have changed and I wonder if this is the cause.
    The duet is 192.168.68.50 and the NAS is 192.168.68.56 (Note the TP-Link Deco Mesh will only issues addresses in the range 192.168.68.nn)
    I have done a factory reset and it allowed me to update the software from seemingly from the NAS. (the option stated "Begin update 7.8.0 r16739-[Synology_NAS]"
    When I select "My Music" is says "connecting to Synology NAS" but never connects to the LMS
    Software on the controller is 7.8.0 r16739 and on LMS is 8.1.1 - 1610364019
    The controller is not giving an option to upgrade to 8.xxx
    LMS is showing the NAS IP address in the Information page.
    HELP please

  2. #2
    Senior Member
    Join Date
    Nov 2012
    Location
    UK, Nottinghamshire
    Posts
    628
    Quote Originally Posted by Dave60609 View Post
    I have been using my Duet for 10 years with only minor issues. However I now have a Mesh WiFi and after much difficulty have managed to get the controller to connect to the player but it will not connect to LMS on my Synology NAS.
    IP addresses have changed and I wonder if this is the cause.
    The duet is 192.168.68.50 and the NAS is 192.168.68.56 (Note the TP-Link Deco Mesh will only issues addresses in the range 192.168.68.nn)
    I have done a factory reset and it allowed me to update the software from seemingly from the NAS. (the option stated "Begin update 7.8.0 r16739-[Synology_NAS]"
    When I select "My Music" is says "connecting to Synology NAS" but never connects to the LMS
    Software on the controller is 7.8.0 r16739 and on LMS is 8.1.1 - 1610364019
    The controller is not giving an option to upgrade to 8.xxx
    LMS is showing the NAS IP address in the Information page.
    HELP please
    Is your new mesh wifi6 perhaps? Its been reported that some squezebox devices not play along with wifi 6. I believe probably sb radios but maybe duet too.. anyway smth to investigate. Maybe try turning off 6ghz and 5ghz wifi at least temporarily to check.

    Other then that. How you run lms on synology? You mentioned 8.1 ,I might be wrong but was under impression lms package went up to 8.0.. anyway still dsm 6? Havent upgraded pearl? Unless you run lms in docker? Is you lms interface accesible from browser (without player)?

    Have you tried temporarily wired connection to one of mesh nodes?

    Sorry for million questions .
    Last edited by Jaca; 2022-04-19 at 09:53.
    3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •