Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Member
    Join Date
    Sep 2008
    Location
    Barcelona
    Posts
    82
    Bringing this thread to life after a long time.
    Turns out initial problems were caused by faulty SD card
    Now Custom Clock is installed and available but when I Goto Settings/Screen/Screensavers/Custom Clock Settings/Config #x in my player, no styles are available to choose from

    Any ideas?

  2. #12
    Member
    Join Date
    Sep 2008
    Location
    Barcelona
    Posts
    82
    OK, almost by chance but got it. In Custom Clock Helper I had to choose a style and modify it checking off the "jivelite800x480" model.
    Now I could chose that style in the player.

  3. #13
    Junior Member
    Join Date
    Oct 2005
    Posts
    22

    Canĺt get the custom clock to show up under screensavers

    Migrating from an SB2 w/ SDT v5.11.24

    piCorePlayer v8.2.0
    Squeezelite v1.9.9-1403-pCP
    LMS 7.94 running on Mac 10.15.7

    In piCorePlayer
    Applet installer it shows License Manager and then Custom Clock (reinstall). No matter what I do it keeps showing reinstall (v 1.01.004)
    Superdatetime shows up under extras

    On the LMS side
    SDT v 5.11.24 is installed
    CustomClockHelper is installed (v2.11.94)
    License Manager v1.1.40 is installed and under settings everything is Licensed except Spicefly SugarCube

    Issue is on the PCP I can’t get the custom clock to show up under screensavers.

    Earlier post stated "You need to install the applet manually to your pCP device. Look at the /home/tc/.jivelite folder."

    I can ssh into the device or use cyberduck from my Mac. Need a little help on how to obtain and then tx the files to the SD Card on the pi. Under /home/tc I do not see a .jivelite folder.

    TY
    Last edited by gages; 2022-10-01 at 18:18.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •