Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jan 2012
    Location
    Lyon
    Posts
    69

    Perte wifi sur SB Radio

    Bonsoir à tous,

    Depuis quelques semaines, je perds le wifi de manière aléatoire (surtout la nuit) sur une squeezebox wifi, la seule que je fais fonctionner par ce moyen (les autres sont branchées en ethernet).

    Je n'ai rien changé sur mon réseau wifi.

    Existe-t-il une faiblesse connue sur ce modèle au niveau wifi ? Un remède ? Pour le coup, je reboote la radio et cela refonctionne immédiatement.

    Merci !
    8 SqueezeBox : 1 Touch, 1 Boom, 4 Radios, 1 PiCorePlayer on rPiA and 1 Max2Play with Jivelite on Odroid C1 with TouchScreen - LMS Server on Synology 116+ -

  2. #2
    Senior Member
    Join Date
    Jun 2007
    Location
    no longer Paris
    Posts
    123

    Connu :( - pas de vrai "fix" mais on peut tenter plusieurs trucs

    Savez-vous si un voison vient d'acquérir ou mettre en service une nouveau routeur Wifi 6? Si oui, ne cherchez plus, ca c'est la raison.

    La puce wifi de nos chers radios est assez vieux, et a un problème avec le wifi 6. Résultat - déconnexion, icône wifi rouge et rien a faire sauf redémarrer la radio. Super pénible quand la meme chose arrive 20 minutes plus tard.

    Que faire?
    • voir si le voisin peut se contenter des autres standards wifi (et deactivier wifi 6)
    • installer wlanpoke sur le radio lui meme - ca aide beaucoup
    • passer a l'ethernet (pas tjs souhaitable ou possible)
    • utiliser un adapteur wifi, e.g. vonet (jamais tente moi, mais il y a des gens contents de cette solution dans les forums)
    • mettre de l'alu autour de la radio (sans blague) pour que les ondes du voisin arrivent moins facilement (pas tente, mais de nouveau il y a des gens qui en disent bien).


    HTH, bonne chance...
    (mes 3 radios sont touches de ce problème depuis une semaine - ca m'a rendu fou les premiers jours avant d'arriver ici et trouver des bonnes infos).

  3. #3
    Member
    Join Date
    Jan 2012
    Location
    Lyon
    Posts
    69
    Je te remercie chrisinparis d'avoir pris le temps de répondre à mon message !

    Du coup, je me sens moins seul et j'ai installé wlanpoke sur la squeeze hier et ce matin, le wifi était ok. Je surveille cela cette semaine mais c'est bon signe !

    Merci !
    8 SqueezeBox : 1 Touch, 1 Boom, 4 Radios, 1 PiCorePlayer on rPiA and 1 Max2Play with Jivelite on Odroid C1 with TouchScreen - LMS Server on Synology 116+ -

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •