Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Thread: LMS bugge

  1. #1
    Junior Member
    Join Date
    Mar 2022
    Posts
    2

    LMS bugge

    hello ,
    je suis au bord de la crise de nerf
    J'essaye de lancer LMS en ayant brancher une clé usb sur ma SBT mais apres l'analyse elle s'arrete de facon inattendue . J'essaye tout , debrancher , rebrancher , rien n'y fait . L'analyse se fait mais pendant la lecture c'est comme si la clé se deconnectait .
    Pouvez vous m'aider .
    Je pense meme a un probleme d'alimentatin . 5v 2a cela suffirait il ?

  2. #2
    Member
    Join Date
    Jan 2012
    Location
    Lyon
    Posts
    69
    Pour info, mon alimentation d'origine est en 5V / 3A... avec une clé USB de plus, cela pourrait être le problème.
    8 SqueezeBox : 1 Touch, 1 Boom, 4 Radios, 1 PiCorePlayer on rPiA and 1 Max2Play with Jivelite on Odroid C1 with TouchScreen - LMS Server on Synology 116+ -

  3. #3
    Junior Member
    Join Date
    Mar 2022
    Posts
    2
    l'amperage a t il une importance ? Je ne voudrai pas faire griller la SBT et je n'y connais rien en electricité .
    Le mieux serai meme d'avoir un lien vers une alim .
    Merci beaucoup

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,749

    [SqueezeCenter-Francais] LMS bugge

    > l'amperage a t il une importance ?

    Oui. Si tu n'as pas suffisant d'ampère, Touch ne va pas réussir Ã
    fournir l'energie nécessaire pour faire foncitionner la clé.

    > Je ne voudrai pas faire griller la
    > SBT et je n'y connais rien en electricité .


    Moi non plus. Mais ce n'est pas l'ampèrage qui fait griller un appareil,
    c'est le voltage.

    Mais honnêtement... faire tourner LMS sur la Touch, c'est tojours un peu
    "hit'n'miss". Je ne le conseillerais pas.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •