> Good morning Michael. Problem solved. I used a patcher to install mac OS
> X 10.13.6. All works fine now. Wasn't that easy, and was time consuming.
> Is there a reason that the minimum mas OS is 10.13? Nigel


I'm sorry, I don't follow.