Quote Originally Posted by mherger View Post
> In the existing OS LMS had a Spotty plugin. When I did updates it gave
> me an error that Spotify hasn't got a arm version.
> Do you know anything about that?


Verbatim error message would be helpful. But fwiw: both my LMS
installations are running on a Pi. So... Spotty certainly does run on ARM.
Thanks@mherger
You are right
I restored from a backup to the 32 gb/sd and due to home/music it had an out of space error. I though nothing much about it.
Not sure where I could find the verbatim error?