Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,036
    Right Oh!

    Here is a usb stick mounted in pCP, I don't give my usb sticks any labels.

    I tried "Root" as a mount point but then changed it to "stick"

    Name:  1 stick.png
Views: 79
Size:  65.1 KB

    click on write permissions

    Install samba; this is my configuration

    Name:  2 stick.png
Views: 74
Size:  71.2 KB

    click on set shares

    return to the setup and enter the password (I used the default of piCore) click on Set Password


    go to IPaddress of lms:9000

    click on Settings > Basic Settings > navigate to "stick", choose "clear and rescan"

    Name:  3 stick.png
Views: 80
Size:  48.9 KB

    Let the scan complete

    That's it

    ronnie

  2. #12
    Junior Member
    Join Date
    Jan 2022
    Posts
    9
    Quote Originally Posted by Man in a van View Post
    Right Oh!

    Here is a usb stick mounted in pCP, I don't give my usb sticks any labels.

    I tried "Root" as a mount point but then changed it to "stick"

    Name:  1 stick.png
Views: 79
Size:  65.1 KB

    click on write permissions

    Install samba; this is my configuration

    Name:  2 stick.png
Views: 74
Size:  71.2 KB

    click on set shares

    return to the setup and enter the password (I used the default of piCore) click on Set Password


    go to IPaddress of lms:9000

    click on Settings > Basic Settings > navigate to "stick", choose "clear and rescan"

    Name:  3 stick.png
Views: 80
Size:  48.9 KB

    Let the scan complete

    That's it

    ronnie
    Ronnie, thank you for taking time to help me! I will follow your steps to give it try, hope this time will work. will let you know the result.

  3. #13
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,036
    Quote Originally Posted by dandeman View Post
    I will give one more try. Ronni, Does PiCorePlayer sound better than Moode if you have compared them?
    IMHO Moode sounds different to LMS on pCP (this is MPD v Squeezelite)

    I prefer LMS because it suits my user case, and I have learnt a lot in attempting to stave of the old grey matter failing

    I know someone who prefers Moode because he says it does not annoy his "perfect pitch" curse.

    I know several people who prefer Squeezelite via Moode

    Of Volumio I have little to say, except that some folk on other forums use and like it

    Nothing beats the first Dansette really

    ronnie

  4. #14
    Junior Member
    Join Date
    Jan 2022
    Posts
    9
    Hi Ronnie,

    Finally got it to work! The problem was that I did not set network disk mount, I did not need Samba. The sound is better than any other ones that I have tried! It seems I don't need to buy a Lumin, at least for now. Thank you for all the help you offered! I am going to donate some money for the coders for a great sounding player they created.

    Best regards

    Dan
    Last edited by dandeman; 2022-01-28 at 19:07.

  5. #15
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,036
    Quote Originally Posted by dandeman View Post
    Hi Ronnie,

    Finally got it to work! The problem was that I did not set network disk mount, I did not need Samba. The sound is better than any other ones that I have tried! It seems I don't need to buy a Lumin, at least for now. Thank you for all the help you offered! I am going to donate some money for the coders for a great sounding player they created.

    Best regards

    Dan
    Hi Dan, good news that al is well.

    I'm a little puzzled by the solution but hey, all is working to your satisfaction

    ronnie

  6. #16
    Junior Member
    Join Date
    Jan 2022
    Posts
    9
    Ronnie, it was puzzled me as well. I have tried to download Samba, but failed , some files just could not be downloaded, then I did some research, found out that Samba is for Window user, I use Mac, so I don't need to install Samba. Before I set network disk mount, I can see the USB hard drive directory, but fold was empty after rescan, then I thought I should try to set the Network disk mount, after reboot, everything worked! The reason I did not do that before was that I only play music on local, so I assumed that I don't need to mount Network disk. I am really happy with the sound, huge soundstage vertically and horizontally, much lush than Volumio, Faster than Moode, but bass is little loose than Volumio. It has the best album organization ability, Volumio is the worst for that. I used to think that Bluesound has one of the best software, actually Picoreplayer is even better, of course it is not that user friendly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •