Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    9

    Connexion mysqueezbox.com ?

    Bonjour,

    Je ne saisi pas pourquoi j'arrive à me connecter sur le site web mysqueezebox.com directement avec mes identifiants, mais pas depuis ma platine squeezebox avec ces MEMES identifiants. Une idée ?

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    5,983
    Y a-t-il quelque chose de significatif dans ...
    LMS http Default interface
    Settings/Information/(en bas) ... Logitech Media Server Log File
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    J'ai pas mal de lignes comme celles-ci dans le fichier log :

    [22-01-24 13:05:00.2871] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out: Bad file descriptor
    [22-01-24 13:05:03.8044] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out: Bad file descriptor
    [22-01-24 13:05:50.0675] Slim::Plugin::xPL::Plugin::xplExecuteCallback (619) Warning: Called without a client: setsncredentials
    [22-01-24 13:05:50.1545] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out:
    [22-01-24 13:06:20.1708] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out: Bad file descriptor
    [22-01-24 13:34:24.7539] Slim::Plugin::xPL::Plugin::xplExecuteCallback (619) Warning: Called without a client: pref

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,749

    [SqueezeCenter-Francais] Connexion mysqueezbox.com ?

    > J'ai pas mal de lignes comme celles-ci dans le fichier log :
    >
    >> [22-01-24 13:05:00.2871] Slim::Networking::SqueezeNetwork::_error (431)
    >> Unable to login to SN: Connect timed out: Bad file descriptor


    Souvent c'est du à des libraries datées. ça tourne sur quel système
    d'exploitation? Quelle est la version d'IO::Socket::SSL (voir
    Préférences/Informations)?

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Logitech Media Server Version : 8.2.0 - 1627922070 @ Tue Aug 3 11:34:34 CEST 2021
    Nom d'hôte :
    Adresse IP du serveur :
    Port HTTP du serveur : 9000
    Système d'exploitation : macOS 10.13.6 - FR - utf8
    Architecture de la plate-forme : x86_64
    Version de Perl : 5.18.2 - darwin-thread-multi-2level
    Audio::Scan : 1.02
    IO::Socket::SSL : 1.966
    Version de la base de données : DBD::SQLite 1.58 (sqlite 3.22.0)
    Platines identifiées : 1

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,749

    [SqueezeCenter-Francais] Connexion mysqueezbox.com ?

    > IO::Socket::SSL : 1.966

    Voilà le problème. Il vous faudrait installer une version plus récente.
    Cette version de IO::Socket::SSL ne satisfait plus les dernières
    demandes. Vous trouverez des instructions pour la mise à jour dans
    https://forums.slimdevices.com/showt...l=1#post925539

  7. #7
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Mon anglais est rudimentaire, je ne suis pas sûr de tout bien comprendre ... il faut que j'installe ces deux fichiers ? :

    9616 2021-Dec-14 16:28:09 openssl-1.1.1m.tar.gz (SHA256) (PGP sign) (SHA1)
    14659 2021-Dec-14 16:28:09 openssl-3.0.1.tar.gz (SHA256) (PGP sign) (SHA1)

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,749

    [SqueezeCenter-Francais] Connexion mysqueezbox.com ?

    > Mon anglais est rudimentaire, je ne suis pas sūr de tout bien comprendre
    > ... il faut que j'installe ces deux fichiers ? :
    >
    >> 9616 2021-Dec-14 16:28:09 openssl-1.1.1m.tar.gz (SHA256) (PGP sign)


    Je dirais seulement la première (1.1.1).

  9. #9
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Bon, merci mais je ne comprend rien du tout au fichier install et quand je regarde la version installée le systeme me répond : LibreSSL 2.2.7.
    Je vais abandonner cette manipulation qui me semble risquée.
    Merci quand même d'avoir répondu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •