Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Aug 2021

    LMS Has Stopped Working. Cannot Get It Working Again.

    I had to restore a Win 10 backup due to one of the regular problems with it not working!
    After which I noticed the Tray Icon was not appearing after restart any more.
    As everything looked fine I decide to uninstall then reinstall.
    I know from previous issues with LMS that I first need to install 7.7.6 then update or later versions won't work.
    But now I can't get anything working.
    Here are some things I have tried from a full uninstall:

    Install 7.7.6 works with the taskbar icon with no 'admin rights' notice.
    Updating to 8.2.0 stops the taskbar icon at start.

    Install 8.2.0 allows the taskbar icon but doesn't work. You can't open the program when you click on it.
    After reboot can't find 'C:\Program Files (x86)\Squeezebox\server\squeezeboxcp.exe'

    Install 8.0.0. system tray works but states 'you don't have administrator privileges for the background service' but the service is running:
    C:/PROGRA~2/SQUEEZ~1/server/SqueezeSvr.exe. Right click the tray 'run as administrator works'.
    Set admin rights on 'SqueezeSvr.exe' does not remove warning (then removed rights).
    Set admin rights on 'Start-Up | Logitech Media Server Tray Tool' does not remove warning.
    After reboot LMS is missing from tool tray. Service is running. Click the start menu option and LMS appears in the tool tray without the warning.
    It appears the options are:
    1. Run in the tool tray then select right click admin mode each time.
    2. Pre-set admin rights and don't run in the tool tray until selected.

    Install 7.8.0 works with the taskbar icon with no 'admin rights' notice.
    After reboot the taskbar doesn't work at all.
    The startup link states 'you don't have administrator privileges for the background service', apply admin rights to the startup.
    Taskbar still doesn't work.

    Install 7.7.6 works with the taskbar icon with no 'admin rights' notice but not after reboot!
    Cannot update as waiting for the LMS to close never happens'.

    Before I could just install 7.7.6 then update to 8.2.0 and it worked (I had to do this as 8.2.0 doesn't install all the necessary files and without 7.7.6 the squeezebox output power is halved)
    I am using Revo uninstaller and clear the registry of all 'squeezebox' references safe mode.

    Does anyone have a proven method of getting LMS to work or a working version?
    Thanks in advance.

  2. #2
    Junior Member
    Join Date
    Jun 2019
    USA, ex Ireland.
    Have you tried deleting the contents of the C:\ProgramData\Squeezebox folder?, you could have something corrupted there.

  3. #3
    Junior Member
    Join Date
    Jan 2022
    I have a similar issue
    My Gentoo Linux server running LMS stopped displaying Music titles (every field is empty) (checked the sqlite3 db and it has the music in it)
    but i can cast from my iPhone to the Squeeze box speaker if the server is running

    it was working last year, and i have not updated or changed anything

    in the new year it just stopped showing music titles

    stopping the lms and the DLNA stops and the iPhone cant cast to it as expected, so the LMS is doing something

    8player on the iPhone also shows no tiltes

    did a forced DB rebuild (it worked, SQLite3 has been updated), but no Music in LMS to play

    Logitech Media Server 7.x - Current version is 7.6

    in the process of building a different box, so will install 8.2 on that and see

  4. #4
    Senior Member
    Join Date
    Nov 2012
    Southern California
    You would get a better response posting this on the LMS forum instead of the Touch forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts