Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,410
    Quote Originally Posted by kidstypike View Post
    Ha ha, no. That was the thing I didn't like about it. I always seemed to overshoot the item I was intending to use, or selected the correct item but transferring thumb to the centre button would usually result in selecting a different menu item. Pressing the back button often left me wondering what I was going to do in the first place.....
    I always seem to forget the order of the characters and move the wheel in the wrong direction

    Sent from my Pixel 3a using Tapatalk

  2. #22
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Forton PR3
    Posts
    5,329
    Quote Originally Posted by slartibartfast View Post
    I always seem to forget the order of the characters and move the wheel in the wrong direction

    Sent from my Pixel 3a using Tapatalk
    Yes, that too.
    Server - LMS 8.3.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

    Lounge - DAC32 - AudioEngine B2
    Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
    Bedroom - Echo Show 8

    Spares - 1xSB Touch, 1xSB3, 3xRPi, 1xCORE32, AVI DM5 speakers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •