Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Junior Member
    Join Date
    Mar 2021
    Posts
    18
    Quote Originally Posted by bpa View Post
    On my receiver as I see the sequence - red, green , yellow , dim white. I think you are calling "dim white" "light yellow".

    At low level of brightness some colours are hard to distinguish and age of components mightn't help.

    Years ago, I worked on a PC application which displayed a system log in colours - Yellow was one. Customer complained could only see brown text, never yellow - turned out brightness on old CRT monitor was set very low.
    That's what I was thinking. I appreciate everyone's opinion and feedback as it removes any concerns I have.

  2. #12
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Forton PR3
    Posts
    5,329
    Quote Originally Posted by sharkfist View Post
    Are there any instructions/guidance you could provide links to?
    https://docs.picoreplayer.org/getting-started/
    Server - LMS 8.3.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

    Lounge - DAC32 - AudioEngine B2
    Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
    Bedroom - Echo Show 8

    Spares - 1xSB Touch, 1xSB3, 3xRPi, 1xCORE32, AVI DM5 speakers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •