Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Junior Member
    Join Date
    Mar 2021
    Posts
    14
    Quote Originally Posted by bpa View Post
    On my receiver as I see the sequence - red, green , yellow , dim white. I think you are calling "dim white" "light yellow".

    At low level of brightness some colours are hard to distinguish and age of components mightn't help.

    Years ago, I worked on a PC application which displayed a system log in colours - Yellow was one. Customer complained could only see brown text, never yellow - turned out brightness on old CRT monitor was set very low.
    That's what I was thinking. I appreciate everyone's opinion and feedback as it removes any concerns I have.

  2. #12
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,867
    Quote Originally Posted by sharkfist View Post
    Are there any instructions/guidance you could provide links to?
    https://docs.picoreplayer.org/getting-started/
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •