Home of the Squeezebox™ & Transporter® network music players.
Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 121
  1. #111
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,224
    Quote Originally Posted by mcduman View Post
    many thanks ronnie. so v8.0.0 is actually 8.1.0 now with the new kernel and P02 compatibility?
    No I don't think so, I think they will both be "stand alone" version. Paul will do the necessary when he has the time

    Quote Originally Posted by paul- View Post
    For those that know how to look, new pCP 8.1.0 images are posted. I just have not had time to do the documentation/announcements.
    ronnie

  2. #112
    Senior Member
    Join Date
    Mar 2017
    Posts
    108
    Quote Originally Posted by Man in a van View Post
    No I don't think so, I think they will both be "stand alone" version. Paul will do the necessary when he has the time



    ronnie
    OK. i got it now. thanks

  3. #113
    Junior Member
    Join Date
    Nov 2021
    Posts
    24
    Hello all,
    I see the release notes of picoreplayer 8.1.0 "Adds full support for RPi02W". Does this mean that one can do the usual setup on a zero 2w without having to do any of the tweaks described in this thread?
    Which version for the 2w, 32 or 64 bits?
    Thanks!

  4. #114
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,578
    Quote Originally Posted by RPlanto View Post
    Does this mean that one can do the usual setup on a zero 2w without having to do any of the tweaks described in this thread?
    Correct.

    Which version for the 2w, 32 or 64 bits?
    32 is the most tested. Start with that.

  5. #115
    Junior Member
    Join Date
    Nov 2021
    Posts
    24
    Thanks a lot, will do so!

  6. #116
    Junior Member
    Join Date
    Sep 2015
    Posts
    26

    Moving SD card from RPi4 to Zero2W (PcP)

    The only problem I have is when moving the SD card from a RPi4 to a Zero2W with PcP, the touchscreen stops working. I briefly see a complaint about being unable to create the /lib/firmware folder because it already exists but the 2.8" screen is difficult to see during the boot. The headphones message issue was easily sorted in the interface by changing the default output but I'm still struggling to find a solution to the touchscreen. Using pure Raspbian, the touchscreen is fine.

  7. #117
    I just loaded picoreplayer 8.2 onto two pizero 2Ws and it was a breeze to get them up and working. I noticed that squeezelite wasn't running, so I figured it was due to the default headphone output. Switched to HDMI Audio and all was well.

    Until I tried to switch the output to an IQaudio hat(In my case, digiAmp+) and it then also claimed that squeezelite was not functioning. Am I missing something obvious here? Any reason why the zero2 W isn't playing nicely with alternative outputs?

  8. #118
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,900
    The output has to exist for it to work.

    Make sure the output line on the squeezelite page is set correctly.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #119
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,224
    Quote Originally Posted by drivemusicnow View Post
    I just loaded picoreplayer 8.2 onto two pizero 2Ws and it was a breeze to get them up and working. I noticed that squeezelite wasn't running, so I figured it was due to the default headphone output. Switched to HDMI Audio and all was well.

    Until I tried to switch the output to an IQaudio hat(In my case, digiAmp+) and it then also claimed that squeezelite was not functioning. Am I missing something obvious here? Any reason why the zero2 W isn't playing nicely with alternative outputs?
    I presume you have made the necessary arangements regarding the power supply?

    have you looked here ?

    Name:  digiamp.png
Views: 115
Size:  33.9 KB

    ronnie

    Edit: click the red word "more" for tool tips

  10. #120
    False alarm.... Couldn't get it functional last night, even after restarting squeezelite and restarting the pi itself, but turn it on this morning and no problem... Strange, but I'll take the wins where I can find them.

    Overall I couldn't be happier with this combo (Pi/picoreplayer/LMS/Squeezelite)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •