Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Junior Member
    Join Date
    Oct 2021
    Posts
    5
    Paul,

    thank you!!!

    it seems like the above addition to cmdline.txt does the trick. I'm able to output the audio via HDMI with this.
    now i can try to modify a jivelite skin to work with the square display

    Best regards,
    Reinhard

  2. #12
    Junior Member
    Join Date
    Nov 2021
    Posts
    3

    Trouble booting RPi Zero 2 W

    I have this setup running perfectly on a RPi 3B with Hyperpixel 4.0; however, I cannot get any of the piCorePlayer images (tried 5.0 through 8.0) to boot on my new Zero 2 W. The Zero 2 W boots Bullseye fine. What am I missing?

  3. #13
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,901
    Quote Originally Posted by gcgst View Post
    What am I missing?
    The special instructions for getting pCP to run on the new (released since pCP 8 was released) RPi Zero 2 W - see recent posts in the RPI Zero 2W thread for how to do it or wait a bit longer for pCP 8 to be updated and then download new version.

    Edit:
    Added link
    https://forums.slimdevices.com/showt...=1#post1036945
    Last edited by Paul Webster; Yesterday at 07:13.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin, AllZIC Radio, Caroline Flashback, Cesky rozhlas, Dandelion Radio, Europa Radio Jazz, Frequence3, FSK, JukeRadio, KlassikRadio.de, Linn Radio, Mother Earth, Naim Radio, Nova.fr, RadioBlues Flac, Radio Espace, Radio Swiss, RTE Ireland, Somehow Jazz, Supla Finland

  4. #14
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,379
    Quote Originally Posted by gcgst View Post
    I have this setup running perfectly on a RPi 3B with Hyperpixel 4.0; however, I cannot get any of the piCorePlayer images (tried 5.0 through 8.0) to boot on my new Zero 2 W. The Zero 2 W boots Bullseye fine. What am I missing?
    When we developed pCP 5.0 through to 8.0 there was no such thing as a RPi02W so it doesn't work. This happens for almost all new hardware. We don't get advanced warning from RPT so the best we can do is start development as soon we get our hands on an example.

    The next release of pCP will support the RPi02W. We are still beta testing.

  5. #15
    Junior Member
    Join Date
    Nov 2021
    Posts
    3
    Quote Originally Posted by Paul Webster View Post
    The special instructions for getting pCP to run on the new (released since pCP 8 was released) RPi Zero 2 W - see recent posts in the RPI Zero 2W thread for how to do it or wait a bit longer for pCP 8 to be updated and then download new version.

    Edit:
    Added link
    https://forums.slimdevices.com/showt...=1#post1036945
    Thanks for the link!

  6. #16
    Junior Member
    Join Date
    Nov 2021
    Posts
    3
    Quote Originally Posted by Greg Erskine View Post
    When we developed pCP 5.0 through to 8.0 there was no such thing as a RPi02W so it doesn't work. This happens for almost all new hardware. We don't get advanced warning from RPT so the best we can do is start development as soon we get our hands on an example.

    The next release of pCP will support the RPi02W. We are still beta testing.
    Great! Thanks for the prompt reply.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •