Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Aug 2021
    Posts
    6

    Cannot Update Music Folder

    Hi
    LMS 8.2.0
    Squeezebox Touch Firmware 7.8.0r16754

    I have renamed a folder from 'Albums FLAC' to '00 Albums'.
    The reason for this is because I mostly play albums and the previous name meant I had to scroll to the bottom each time. The new name should appear at the top of the listing.
    I have deleted the old folder and added the new one in LMS library and rescanned, but whenever I turn on the Squeezebox, I get the original folder name showing and for some reason the LMS library gets changed back too.
    Although the LMS library folder naming is changed by the Squeezebox, when I rescan, the file number reflects the number of files using the new folder naming '00 Albums' and not the original 'Albums FLAC'.
    What am I doing wrong?
    Regards and thanks

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,920
    Try browsing My Music by "Music Folder"
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  3. #3
    Senior Member
    Join Date
    Dec 2008
    Location
    Alexandria, Va USA
    Posts
    245
    I think you would need to 'clear library and rescan' to get rid of the old data.
    When I retag albums ( repair genre blunders, etc ) I have to do that to clear the genre fields.
    2 Duets controllers, 1 X Boom, 1 X Radio
    1 X Receiver + Edifier S1000DB
    1 X Receiver + Yamaha RX-A2000, Polk M70
    1 X Receiver + Boston MicroSystem CD
    Raspberry Pi 3 B+ HiFi Berry Amp2 7" touchscreen PiCorePlayer 7.0 Audioengine A5 ( passive mode )
    Raspberry Pi 2 B, HiFiBerry Dac+ & Max2play
    SqueezeAmp 3 Monsoon MM-700 flat panels + Infinity sub
    HTC 10 w/ Squeeze Ctrl
    ReadyNAS 516 LMS 8.2.1

  4. #4
    Junior Member
    Join Date
    Aug 2021
    Posts
    6
    Thanks Paul & Mark for your assistance.
    In the end, the only thing that worked was to totally uninstall, reinstall then rebuild the library from scratch.
    Note: I found that you have to install LMS 7.7.6 before updating to 8.2.0 or another later version. It appears that updates need something that is in 7.7.6 to work correctly.

  5. #5
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,978
    Quote Originally Posted by Annie Body View Post
    Thanks Paul & Mark for your assistance.
    In the end, the only thing that worked was to totally uninstall, reinstall then rebuild the library from scratch.
    Note: I found that you have to install LMS 7.7.6 before updating to 8.2.0 or another later version. It appears that updates need something that is in 7.7.6 to work correctly.
    Did you reply to Michael's post about that?
    https://forums.slimdevices.com/showthread.php?p=1031919

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •