Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Verbindung zu mySB.com

    Hallo zusammen,

    seit einiger Zeit funkioniert bei mir Tidal zusammen mit LMS nicht mehr. Ursächlich dafür ist offensichtlich, dass die Verbindung zum mysqueezebox.com nicht zustande kommt:

    Code:
    2021-10-10 12:19:02 squeezeboxserver_safe started.
    [21-10-10 12:19:05.0034] main::init (390) Starting Logitech Media Server (v8.2.0, 1627922070, Tue Aug  3 11:39:20 CEST 2021) perl 5.018002 - arm-linux-gnueabihf-thread-multi-64int
    [21-10-10 12:19:05.2182] Slim::Utils::Misc::msg (1341) Warning: [12:19:05.2177] You're using a rather old version of IO::Socket::SSL (v1.965) - please try to update to at least 2.020 for improved compatibility.
    [21-10-10 12:19:05.8179] Slim::Utils::PluginManager::load (230) Skipping plugin: ACLFiletest - disabled
    ...
    [21-10-10 12:19:07.0508] Slim::Utils::PluginManager::load (230) Skipping plugin: xPL - disabled
    [21-10-10 12:19:12.3110] Slim::Formats::XML::gotErrorViaHTTP (343) Error: getting https://www.mysqueezebox.com/api/sounds/v1/opml
    Connect timed out: 
    [21-10-10 12:19:12.3115] Slim::Plugin::Sounds::Plugin::_gotSoundsError (82) Error: Unable to cache Sounds & Effects menu from SN: Connect timed out: 
    [21-10-10 12:19:26.9445] Slim::Formats::XML::gotErrorViaHTTP (343) Error: getting https://www.mysqueezebox.com/api/sounds/v1/opml
    Connect timed out: Bad file descriptor
    [21-10-10 12:19:26.9451] Slim::Plugin::Sounds::Plugin::_gotSoundsError (82) Error: Unable to cache Sounds & Effects menu from SN: Connect timed out: Bad file descriptor
    [21-10-10 12:23:11.0192] Slim::Plugin::WiMP::Importer::__ANON__ (314) Failed to get TIDAL metadata: Für diesen Dienst ist ein mysqueezebox.com-Konto erforderlich. Sie können das Konto in einem Web-Browser in den Logitech Media Server-Einstellungen unter 'mysqueezebox.com' konfigurieren.
    [21-10-10 12:28:48.8202] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out: 
    [21-10-10 12:29:18.7867] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Connect timed out: Bad file descriptor
    Updates von LMS auf 8.2 und OS (Ubuntu 14.4 auf Odroid) haben das Problem nicht behoben.

    Hier noch meine Konfiguration:
    Logitech Media Server Version: 8.2.0 - 1627922070 @ Tue Aug 3 11:39:20 CEST 2021
    Betriebssystem: Debian - DE - utf8
    Plattformarchitektur: armv7l-linux
    Perl-Version: 5.18.2 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    IO::Socket::SSL: 1.965
    Datenbankversion: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)

    Auffällig ist natürlich die SSL-Warning, aber ist diese auch ursächlich für das Problem? Und falls ja, wie komme ich an eine aktuellere Version.

    Danke im Voraus
    Andreas

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,768
    Können Sie sich in einem Webbrowser mit mysqueezebox.co verbinden?

    Und wird die richtige E-Mail unter Meine Apps > Tidal > Kontoeinstellungen angezeigt?

    und in Meine Apps > Tidal > Player-Einstellungen

    Ronnie, mit Google Translate

  3. #3
    Hi,

    der Login auf der Website mysqueezebox.com funktioniert problemlos.
    Dort ist unter Eigene Anwendungen (My Apps) auch Tidal aufgeführt und mit dem korrekten Account versehen.
    Alle benötigten Player sind vorhanden und aktiviert. Das ganze hat ja auch jahrelang einwandfrei funktioniert.

    Im LMS trage ich unter Einstellungen -> mysqueezebox.com die gleichen Login-Credentials wie auf der Website ein. Das Feld E-Mail-Adresse ist aber danach regelmässig wieder leer.

    Viele Grüße
    Andreas

  4. #4
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,768
    Hi Andreas

    LMS eventuell nachts auf v8.2.1 aktualisieren
    dann neu starten

    http://downloads.slimdevices.com/nig...ex.php?ver=8.2

    ronnie

  5. #5
    Hi ronnie,

    update auf v8.2.1 nightly hat leider auch nicht geholfen.

    Greetings,
    Andreas

  6. #6
    Senior Member
    Join Date
    Jun 2009
    Posts
    123
    Du musst sehr wahrscheinlich dein SSL aktualisieren, da deine Ubuntu Version (14.04) sehr alt ist.
    Ubuntu verwendet bei mir (18.04) OpenSSL.
    Das heißt, du musst schauen, wie du bei deinem OS OpenSSL aktualisieren kannst.
    Als Ergebnis solltest du nachher mindestens IO::Socket::SSL v2.020 haben.

  7. #7
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,768
    Andreas

    Es tut mir leid, aber ich habe keine Ideen mehr.

    Vielleicht warten bis M Herger antwortet

    Gibt das Serverprotokoll immer noch die gleichen Fehler aus?

    ronnie

    Ich denke, @sb68 ist richtig, aber ich weiß nicht, wie man es auf dem Odroid macht.
    Du könntest immer versuchen zu laufen (ich glaube aber nicht, dass es helfen wird)

    Code:
    sudo apt-get install libio-socket-ssl-perl libnet-libidn-perl libnet-ssleay-perl libcrypt-openssl-rsa-perl lame

  8. #8
    Danke Euch, dann werde ich mich mal am Update des OS probieren.
    Könnte allerdings ein paar Tage dauern wegen Urlaub.

    Greetings
    Andreas

  9. #9
    Member
    Join Date
    Aug 2018
    Location
    Germany
    Posts
    34
    Dein Ubuntu ist seit April 2019 EOS und hat warscheinlich keine aktuellen Repos mehr. Kannst du dein Ubuntu auf ein aktuelles LTS upgraden und die letzte nightly via apt install (erneut) installieren um die aktuellen dependencies in einem Rutsch mit zu installieren.

  10. #10
    Senior Member
    Join Date
    Oct 2014
    Location
    Pittsburgh PA
    Posts
    235
    I had the same problem. You need to remove a recently expired Root Certificate from your LMS machine as described here:

    https://community.netgear.com/t5/New...x/td-p/2146534
    Sam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •