Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55
  1. #1

    Install Picore player

    I just had finished installing PiCorePlayer on a Smartipi Touch screen So, i got it up but once that i installed it on the SD card and insert it into the Raspberry Pi 4, it can up but it's upside down. How do i rotate the screen

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,950
    The Jivelite section of the Tweaks area in pCP web interface

    "Screen rotation (0|180) less>

    Allows you to rotate the screen if the display is upside down.

    A reboot is required to activate the changes.

    Note: On some (most) screen mounts, the screen is actually upside down.

    0 - brown ribbon cable at bottom of screen.
    180 - brown ribbon cable at top of screen (default)."
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  3. #3
    otherwise, I'm sitting here looking at my smartipi touch screen 7" and everything is upside down, not right side up,

  4. #4
    That was good help on rotation.
    Looking on the <home screen> of the PicorePlayer on my raspberry Pi 4 what is this Choose player

  5. #5
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,882
    Quote Originally Posted by 19lee79 View Post
    That was good help on rotation.
    Looking on the <home screen> of the PicorePlayer on my raspberry Pi 4 what is this Choose player
    You can select and control any player on your network that's connected to LMS.

    Name:  CP.jpg
Views: 465
Size:  29.4 KB
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  6. #6
    That's players on the network.
    Which i be skipping that. I have much songs on a USB flash drive all fixed up, get them from online. SO all i be playing is music from a flash drive. AFter inserting the USB drive, how would they show up o what player would appear for playing usb music.

  7. #7
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,882
    Quote Originally Posted by 19lee79 View Post
    That's players on the network.
    Which i be skipping that. I have much songs on a USB flash drive all fixed up, get them from online. SO all i be playing is music from a flash drive. AFter inserting the USB drive, how would they show up o what player would appear for playing usb music.
    Have you installed LMS?

    You need to mount the flash drive on the LMS page of piCorePlayer.

    Then configure LMS to scan the flash drive.

    All players available will show up under "Choose Player".
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  8. #8
    I got the LMS up and running. first what format do the usb flash drive have to be in in order to play the songs from my usb drive on the player.

    I tried one format NTFS and reconnected the usb dring to the player and tried but it shows empty on the screen.SO why my USB music isn't showing up
    Last edited by 19lee79; 2021-10-10 at 20:54.

  9. #9
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,950
    The USB drive needs to be accessible by LMS.
    If your pCP installation is where you installed LMS then you need to go back to the LMS tab in the pCP web interface and check to see what it shows in the "Pick from the following detected USB disks to mount" section.
    Do you see your disk listed and have you "Enabled" it?

    Then you need to tell LMS about it - from the LMS web interface - Settings/Basic Settings/Media Folders/Browse
    and then tell it to Rescan.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  10. #10
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,882
    Quote Originally Posted by 19lee79 View Post
    I got the LMS up and running. first what format do the usb flash drive have to be in in order to play the songs from my usb drive on the player.

    I tried one format NTFS and reconnected the usb dring to the player and tried but it shows empty on the screen.SO why my USB music isn't showing up
    Some basic instructions here: https://forums.slimdevices.com/showt...=1#post1019719
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •