Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35
  1. #31
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,976
    I just tried playing Gates Of Delirium to a Touch from the Windows Spotify app instead of Android and pausing caused the Spotify time to jump to 17 minutes 36 seconds out of 21 minutes 49 seconds total length. Resuming caused LMS to jump forward to 17:36 so same behaviour.

    Sent from my Pixel 3a using Tapatalk

  2. #32
    Junior Member
    Join Date
    Aug 2021
    Posts
    7
    I just noticed another thing... with Android, resume does not work from the lock screen.
    iOS seems not to be affected by this.

  3. #33
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,976
    Quote Originally Posted by Pandara View Post
    I just noticed another thing... with Android, resume does not work from the lock screen.
    iOS seems not to be affected by this.
    I just tried this and resuming from the lock screen does work on my Pixel 3a with Android 11.
    At one point I somehow ended up in a situation where everytime I paused the time bar jumped back to 40 seconds. Now back to normal where it jumps forwards or to the end.

    Sent from my Pixel 3a using Tapatalk

  4. #34
    Junior Member
    Join Date
    Oct 2021
    Posts
    1
    Quote Originally Posted by Pandara View Post
    Hi there!

    Maybe this is a known problem but I was not able to find something.

    I'm using a setup with LMS 8.2 on Raspberry PI 4 4GB and some squeeze players running on different platforms (Raspberry Pi 4, Zero, Mac).

    For Spotify I prefer to use the native Spotify App, but the pause / play controls in the app are not working properly for the connected squeeze players. When I klick pause, the music pauses but the progress bar jumps far ahead. When I klick play again, nothing happens. I have to jump to the next song and back to make it play again. This behavior occurs only when using Spotify Connect and is the same wheather I use Spotify browser or desktop app, Adroid or iOS. Using Spotify inside LMS works fine.

    I'm not sure when the problem first occured, maybe after updating LMS to 8.2.
    I first recognised after installing the shairtunes2 plugin, but I'm not sure if that is the problem. I created a new installation of LMS 8.2 with piCorePlayer on another Raspberry and the behaviour is exactly the same.

    Does anyone have the same problem?
    Any ideas are very much apprechiated!

    Thanks,
    Regina
    The very same thing also happens to me when I use Spotify Connect via the app. When I pause the track, the progress bar jumps forward randomly and I won't be able to resume the track unless skipping to the next track.

  5. #35
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,976
    Quote Originally Posted by madakuska View Post
    The very same thing also happens to me when I use Spotify Connect via the app. When I pause the track, the progress bar jumps forward randomly and I won't be able to resume the track unless skipping to the next track.
    The latest Spotty 4.6.2 does seem to allow resuming the track from the paused position for short tracks but the progress bar jumps to the end of the track. For longer tracks the progress bar doesn't jump to the end but to some random position. Resuming then resumes from this random position not the original paused position. The strange thing is that seeking works fine for Spotify tracks. This combined with the 49% volume issue makes me think it is better to turn off the Connect functionality until it is fixed.

    Sent from my Pixel 3a using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •