Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 36

Hybrid View

  1. #1
    Member
    Join Date
    Aug 2018
    Location
    Germany
    Posts
    34

    LMS service failed direkt nach dem Start mit neuester 8.3 auf dem raspberry pi zero

    Hallo zusammen,

    Ich hatte gestern bei einem Freund die neueste Version 8.3 auf einen RPI0 heruntergeladen und installiert. Bei der installation traten keinerlei Fehler etc. auf. Allerdings "failed" der Dienst direkt nach dem Start (Ich habe leider gerade keinen screenshot parat, sorry). Die vorhergehende Version vom 3. September hatte dieses Problem nicht. Wir haben im Anschlu├č die nightly vom 8.2 branch probiert und diese funktionierte einwandfrei.


    Hat jemand mit einem Raspberry Zero ├Ąhnliche Probleme?

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,751
    welches Betriebssystem?

    ronnie, who likes google translate

  3. #3
    Member
    Join Date
    Aug 2018
    Location
    Germany
    Posts
    34
    Raspbian 5.10

  4. #4
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,751
    Quote Originally Posted by Rasputin_GY View Post
    Raspbian 5.10
    Desktop or Lite ?

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,751
    Buster or Stretch

  6. #6
    Member
    Join Date
    Aug 2018
    Location
    Germany
    Posts
    34
    Quote Originally Posted by Man in a van View Post
    Buster or Stretch
    buster

  7. #7
    Member
    Join Date
    Aug 2018
    Location
    Germany
    Posts
    34
    Quote Originally Posted by Man in a van View Post
    Desktop or Lite ?
    Desktop

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,624

    LMS service failed direkt nach dem Start mitneuester 8.3 auf dem raspberry pi zero

    > Raspbian 5.10

    Was sagen "perl -v" und "ldd --version"?

  9. #9
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,751
    Here is the fail message

    Name:  pizero lms 8.3 fail to start.png
Views: 90
Size:  59.0 KB

    ronnie

  10. #10
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,751

    Was sagen "perl -v" und "ldd --version"?




    To long to print
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •