Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Sep 2021
    Posts
    3

    Total newbie, need setup help!

    I got handed down a SqueezeBox Boom from a relative and I've got the Internet radio part working well enough, but I cannot for the life of me figure out how to be able to stream music from my computer to the SB.

    The player is registered and connected to my MySqueezebox.com account, and I have Logitech Media Server installed and running (Windows 10 64-bit desktop), but under the Information tab it says "Total Players Recognized: 0". The User Guide is no help and I find the SB hardware interface really confusing to navigate. Can somebody please walk me through step-by-step how to get the SB to stream music from my PC? I'm an absolutely clueless idiot when it comes to networking, ports, etc!

    Many Thanks!

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,872
    Quote Originally Posted by lotus1922 View Post
    I got handed down a SqueezeBox Boom from a relative and I've got the Internet radio part working well enough, but I cannot for the life of me figure out how to be able to stream music from my computer to the SB.

    The player is registered and connected to my MySqueezebox.com account, and I have Logitech Media Server installed and running (Windows 10 64-bit desktop), but under the Information tab it says "Total Players Recognized: 0". The User Guide is no help and I find the SB hardware interface really confusing to navigate. Can somebody please walk me through step-by-step how to get the SB to stream music from my PC? I'm an absolutely clueless idiot when it comes to networking, ports, etc!

    Many Thanks!
    If you have the Booms remote, press and hold the left side of the 4 way rocker until you get into the setup menu. Scroll until you see your LMS, press the right side of the rocker to connect to it.

    No Boom here, but pressing and holding the Back button should get you there.
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #3
    Junior Member
    Join Date
    Sep 2021
    Posts
    3
    Quote Originally Posted by kidstypike View Post
    If you have the Booms remote, press and hold the left side of the 4 way rocker until you get into the setup menu. Scroll until you see your LMS, press the right side of the rocker to connect to it.

    No Boom here, but pressing and holding the Back button should get you there.
    I don't have the remote. I can use the center knob on the Boom to get options to connect to either MySqueezeBox account and listen to internet radio, or to Logitech Media Server. When I select Logitech Media Server, it makes some kind of attempt to connect, but ultimately nothing happens, and when I go to the LMS control panel on the computer it says the player cannot be found and that there's no associated players. I've also tried putting in the IP numbers that display under the Diagnostics/ Information tabs into the Boom to connect manually, tried turning off the PC firewall and antivirus, but no go.

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,920
    Do you have another networked device - such as another computer or a smartphone - that can connect to the same network?

    If yes - then try using a web browser on that device to connect to the IP address of your LMS server - on port 9000.
    Something llke
    http://192.168.1.2:9000 - but replace the 192.168 stuff with whatever is correct for your computer.

    You should see the web interface to LMS.
    If you do then it means that your firewall is at least letting some things through from outside the device.
    If you do not then you might have a firewall issue (even though you think you disabled it ... perhaps you have 2) or the IP address was not correct.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  5. #5
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    923
    Might there be (Windows?) firewall setting up to be considered ?

  6. #6
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,314
    If not tried already, press & hold the Boom's "back" button to enter Setup, svroll through all menu items twice without selecting anything.
    Now try selecting the LMS server listed.
    Also are you sure Boom and LMS are on the same network? One might be on a Guest network?

  7. #7
    Junior Member
    Join Date
    Sep 2021
    Posts
    3
    Quote Originally Posted by toby10 View Post
    If not tried already, press & hold the Boom's "back" button to enter Setup, svroll through all menu items twice without selecting anything.
    Now try selecting the LMS server listed.
    Also are you sure Boom and LMS are on the same network? One might be on a Guest network?
    UPDATE: I did a factory reset, connected the Boom to the router via Ethernet, and was able to play my music from the computer to the Boom. I then disconnected the ethernet, set up the wireless connection on the Boom, and after a few hiccups not being able to find an IP address automatically, I was finally able to connect via WiFi and stream my music. YAY! I guess there was some hidden settings somewhere gumming things up... in any case, my musical quality of life has improved greatly now.

    Thank you so much for everyone's help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •