Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,869

    Multi Disc not recognised as one disc

    I know this topic has been rehashed many times but I have problem with one multi disc the others work fine. I have a 6 disc set of Woodstock. All the discs are tagged with the exact same title and each disc is labelled 1/6,2/6..... Whatever I try it shows as 6 separate albums when I select it. Things I have tried to no avail: setting album as compilation (it isn't really), setting compilation column to 1, setting album artist to various. I have checked with Tagscanner and MP3Tagger and the album title is consistently the same for all 6 albums. Other multidisc albums are recognised as one disc
    Version: 8.3.0 - 1655802730 @ Tue 21 Jun 2022 11:24:25 AM CEST
    • Operating system: Debian - EN - utf8
    • Platform Architecture: x86_64-linux
    • Perl Version: 5.30.0 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.067
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    One wireless SB Touch connected by Optical to Sabaj A4
    amp and Energy bookshelf speakers
    Two SB Radios wireless

  2. #2
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,659
    What about "Album Artist" and "Year"? Are they the same across all 6 discs too? I've never done the 1/6 2/6... I just do 1 2... and have never had a problem. And are all discs in the same folder?
    Last edited by w3wilkes; 2021-09-07 at 15:35.
    Main system - Rock Solid with LMS 8.2.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
    Cabin system - Rock solid with LMS 8.2.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

  3. #3
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,869
    Quote Originally Posted by w3wilkes View Post
    What about "Album Artist" and "Year"? Are they the same across all 6 discs too? I've never done the 1/6 2/6... I just do 1 2... and have never had a problem. And are all discs in the same folder?
    Thanks for your reply. They are marked Various under Album Artist and 2009 under year(see image, all tracks selected)Name:  Selection_008.png
Views: 236
Size:  159.8 KB



    edit: I wonder if the issue is that the tracks are done by different artists like a compilation even though the Album Artist is the same (Various)
    Last edited by SlimChances; 2021-09-07 at 16:07.
    Version: 8.3.0 - 1655802730 @ Tue 21 Jun 2022 11:24:25 AM CEST
    • Operating system: Debian - EN - utf8
    • Platform Architecture: x86_64-linux
    • Perl Version: 5.30.0 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.067
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    One wireless SB Touch connected by Optical to Sabaj A4
    amp and Energy bookshelf speakers
    Two SB Radios wireless

  4. #4
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,869
    I think I fixed it. I changed Album Artist to the number 1 and re-scanned and it worked. Seems the label Various under album artist won't work nor will leaving that entry blank.Odd
    Last edited by SlimChances; 2021-09-07 at 17:40.
    Version: 8.3.0 - 1655802730 @ Tue 21 Jun 2022 11:24:25 AM CEST
    • Operating system: Debian - EN - utf8
    • Platform Architecture: x86_64-linux
    • Perl Version: 5.30.0 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.067
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    One wireless SB Touch connected by Optical to Sabaj A4
    amp and Energy bookshelf speakers
    Two SB Radios wireless

  5. #5
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,659
    How do you have these set? I only have the 2 disc Woodstock w/"Album Artist" set to "Various" and it works fine.
    Attached Images Attached Images   
    Main system - Rock Solid with LMS 8.2.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
    Cabin system - Rock solid with LMS 8.2.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

  6. #6
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,869
    Quote Originally Posted by w3wilkes View Post
    How do you have these set? I only have the 2 disc Woodstock w/"Album Artist" set to "Various" and it works fine.
    Yes it is a 6 disc set
    Version: 8.3.0 - 1655802730 @ Tue 21 Jun 2022 11:24:25 AM CEST
    • Operating system: Debian - EN - utf8
    • Platform Architecture: x86_64-linux
    • Perl Version: 5.30.0 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.067
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    One wireless SB Touch connected by Optical to Sabaj A4
    amp and Energy bookshelf speakers
    Two SB Radios wireless

  7. #7
    Senior Member
    Join Date
    Nov 2012
    Posts
    273
    there is a string conflict bug in LMS where if your album artist field is = to what LMS says the defined string for comps is, and there is no comp=1 tag, then LMS hides the music in some views.

    not saying thats the issue here tho. my guess is there is some tag or folder location issue preventing the 6 discs from being merged and considered one album. (i'm not much help bc i like to see each physical CD as a separate artwork)
    Using: Win10 64 + LMS 8 & Duet & ipads w/the logitech app, and ipeng on an ipod
    http://wiki.slimdevices.com/index.ph..._Artists_logic & http://wiki.slimdevices.com/index.php/Compilations

  8. #8
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,659
    Quote Originally Posted by SlimChances View Post
    Yes it is a 6 disc set
    My experience is that if Album Artist, Album Title, (maybe year), are the same across all tracks and all tracks are in the same folder I have no trouble. I would guess each disc (or track) could have different imbedded album art. I do not use the Comp tag. I just set Album Artist to "Various" for my compilation albums. In LMS settings i use "Treat TPE2 MP3 tag as Album Artist". Using Material skin it's capable of allowing both full album (all discs) to be played or each disc can be played separately.
    Attached Images Attached Images  
    Main system - Rock Solid with LMS 8.2.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
    Cabin system - Rock solid with LMS 8.2.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •