Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
  1. #21
    Quote Originally Posted by slartibartfast View Post
    I always try to have as few tags as possible so mine are the same as yours plus MusicIP fingerprints. I always strip out Musicbrainz stuff if present.
    Same for me, though I don't have MusicIP fingerprints. In the past, I have found MusicBrainz tags to cause issues. I generally remove these. I don't use ArtistSort tags and get ride of them whenever I have a file with them.

    I have an ongoing on/off effort to rationalise my genre tags, which are a mess in my collection.

    Robert
    Home: Raspberry Pi 4/pCP7.0/LMS8.1.2/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), 1 x SqueezeAMP
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    Portable: Raspberry Pi 3B/pCP7.0.1/LMS8.1.2/Material, files on Seagate portable drive, powered via power brick

  2. #22
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,744
    Quote Originally Posted by Grumpy Bob View Post
    Same for me, though I don't have MusicIP fingerprints. In the past, I have found MusicBrainz tags to cause issues. I generally remove these. I don't use ArtistSort tags and get ride of them whenever I have a file with them.

    I have an ongoing on/off effort to rationalise my genre tags, which are a mess in my collection.

    Robert
    Same here with genre tags, you'll notice the example I gave above doesn't even have a genre tag, I've just rectified this. I'm not too concerned though as I don't often browse by genre.
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #23
    Senior Member
    Join Date
    Jun 2006
    Location
    Spain
    Posts
    215
    Quote Originally Posted by kidstypike View Post
    Same here with genre tags, you'll notice the example I gave above doesn't even have a genre tag, I've just rectified this. I'm not too concerned though as I don't often browse by genre.

    Ok.


    I really don't remember how I got these records. It is possible that I bought them in some online service.

    My original CDs are only rippped with EAC (on a PC) and XLD on Mac.

    Anyway, my thanks to the Yate support. Barry, from Yate support, explained to me how to get this info.

    The tag info is a complex affaire. Then I must to change some Tags for Spotty: the plug-in to mix my local and Spotify libraries. For working correctly, the Spotify names must match my local library names. Spotty needs this to mix both libraries and work correctly.

    Regards

    JP
    Last edited by jotap_66; 2021-07-30 at 06:26.

  4. #24
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,447
    Quote Originally Posted by jotap_66 View Post
    Ok.


    I really don't remember how I got these records. It is possible that I bought them in some online service.

    My original CDs are only rippped with EAC (on a PC) and XLD on Mac.

    Anyway, my thanks to the Yate support. Barry, from Yate support explained to me how to get this info.

    Regards

    JP
    Yep, I'm told YATE is very sophisticated and can do essentially anything, but that there is a bit of a learning curve to actually discover *how* to do things. I'd say mp3tag is similar.
    Home: Pi4B-8GB/pCP8.x/4TB>LMS 8.2.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP8.x/4TB>LMS 8.2.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  5. #25
    Senior Member
    Join Date
    Jun 2006
    Location
    Spain
    Posts
    215
    Quote Originally Posted by garym View Post
    Yep, I'm told YATE is very sophisticated and can do essentially anything, but that there is a bit of a learning curve to actually discover *how* to do things. I'd say mp3tag is similar.
    I think you are right. The learning curve is steep

    Regards

    JP

  6. #26
    I've always used kid3 for tagging audio files on my MacBook. AFAIK it's free, and pretty straightforward to use.

    Robert
    Home: Raspberry Pi 4/pCP7.0/LMS8.1.2/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), 1 x SqueezeAMP
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    Portable: Raspberry Pi 3B/pCP7.0.1/LMS8.1.2/Material, files on Seagate portable drive, powered via power brick

  7. #27
    Senior Member
    Join Date
    Jun 2006
    Location
    Spain
    Posts
    215
    Quote Originally Posted by Grumpy Bob View Post
    I've always used kid3 for tagging audio files on my MacBook. AFAIK it's free, and pretty straightforward to use.

    Robert
    Thank you very much

    JP

  8. #28
    Senior Member
    Join Date
    Jun 2006
    Location
    Spain
    Posts
    215

    Problems with compilation tag

    Hi a again:

    All of you solved my problems with the ARTISTSORT tag.

    I am now having problems with the compilation tag. LMS, tells me that some discs are compilation. But the compilation tag in YATE (I am using this software) is unchecked).

    What is happening? Could you help me?

    Regards

    JP

  9. #29
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,447
    Quote Originally Posted by jotap_66 View Post
    Hi a again:

    All of you solved my problems with the ARTISTSORT tag.

    I am now having problems with the compilation tag. LMS, tells me that some discs are compilation. But the compilation tag in YATE (I am using this software) is unchecked).

    What is happening? Could you help me?

    Regards

    JP
    If even one track has an artist tag that is not identical to all other tracks on album, LMS will treat this as a compilation. To avoid this, also use a single ALBUM ARTIST for every track on the album.
    Home: Pi4B-8GB/pCP8.x/4TB>LMS 8.2.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP8.x/4TB>LMS 8.2.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  10. #30
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,630
    Quote Originally Posted by jotap_66 View Post
    Hi a again:

    All of you solved my problems with the ARTISTSORT tag.

    I am now having problems with the compilation tag. LMS, tells me that some discs are compilation. But the compilation tag in YATE (I am using this software) is unchecked).

    What is happening? Could you help me?

    Regards

    JP
    I think if the album has multiple track artists and no album artist LMS assumes it is a compilation. Can you give an example of an album with the issue and how it is tagged?

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •