Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    May 2007
    Posts
    138

    Alarm stops after 1 second on the set time

    Alarm clock stops playing music after one second and crashes. The Squeezebox start up again.
    In the serverlog and scanlog there are no rules at the the playing time. Is there anywhere else I can get information that gives insight into the cause of this problem or does anyone have more info on this item.
    __________________________________________________ _______________________________________
    Logitech Media Server Versie: 8.1.1 - 1610364019 @ Thu Jan 14 06:27:19 CET 2021
    Platform: Synology DSM 6.2.4
    Plug-ins: Spotty v4.6.0 (M. Herger)
    3x Squeezebox Classic, 1x Touch, 1x Boom
    Spotify Premium Account (NL)

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,750
    Alarms just play playable items. It "feels" like the is an issue with a specific playable item.

    What are you trying to play ? If it is an URL - provide it so it can be tested.
    Does alarm play OK with a local file/playlist ?

  3. #3
    Senior Member
    Join Date
    May 2007
    Posts
    138
    The URL was good. I could play it manually. But it seems that the inputsource of my receiver was set wrong by someone??
    Apparently that seems to be the problem. It works good now. I hope so because I must be awake tommorow for work at the right time.
    __________________________________________________ _______________________________________
    Logitech Media Server Versie: 8.1.1 - 1610364019 @ Thu Jan 14 06:27:19 CET 2021
    Platform: Synology DSM 6.2.4
    Plug-ins: Spotty v4.6.0 (M. Herger)
    3x Squeezebox Classic, 1x Touch, 1x Boom
    Spotify Premium Account (NL)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •