Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1

    PCP Ver 8 PCP Bluetooth won't start

    Hi,

    I've made a fresh install using version 8 (I did try 7 too and the same problem) on my Raspberry PI 4 where when I try to "Power On" the Bluetooth I'm given the message:-

    "Turning the BT Controller power on...
    No default controller available"

    Any advice to resolve this?

    Much appreciated.

    Regards,
    Brendan

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,268
    Quote Originally Posted by poor-skeleton View Post
    Hi,

    I've made a fresh install using version 8 (I did try 7 too and the same problem) on my Raspberry PI 4 where when I try to "Power On" the Bluetooth I'm given the message:-

    "Turning the BT Controller power on...
    No default controller available"

    Any advice to resolve this?

    Much appreciated.

    Regards,
    Brendan
    On Bluetooth page check that RPi built-in Bluetooth is ON
    ------------------------------------------------------------------------------------

  3. #3
    Thanks for coming back to me on that. That sorted the bluetooth running and I connect to the JBL BT Speaker now. What I wasn't expecting to see was that I have a new player "JBL Extreme" in the LMS players and that works but that's not how I wanted it to work. In the bluetooth settings I have the JBL set to Speaker and not Player. I was looking for a Bluetooth device in the Audio Output Devices but I don't see anything for BT in there. My reason for doing it that way is that I've got the PI with the 7" touch display so I can choose music from that interface.

    Hope that makes sense.

    Much appreciated for the response.

    Regards,
    Brendan

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,268
    Quote Originally Posted by poor-skeleton View Post
    Thanks for coming back to me on that. That sorted the bluetooth running and I connect to the JBL BT Speaker now. What I wasn't expecting to see was that I have a new player "JBL Extreme" in the LMS players and that works but that's not how I wanted it to work. In the bluetooth settings I have the JBL set to Speaker and not Player. I was looking for a Bluetooth device in the Audio Output Devices but I don't see anything for BT in there. My reason for doing it that way is that I've got the PI with the 7" touch display so I can choose music from that interface.

    Hope that makes sense.

    Much appreciated for the response.

    Regards,
    Brendan
    Guess you'd be better asking in a thread dealing with the pi touch display. Any bt device which is paired should just appear in the list of players as long as it's turned on.
    I've no idea how the LMS controller interface is activated on the pi touch screen. Sorry.
    ------------------------------------------------------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •