Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2020
    Posts
    1

    Trying to do more than a hard reset

    Tried installing the Patch app so I could move to LMS 8.x but it did not work well. It also seemed to mess up the system because even doing the usual hard reset did not fix things. I am assuming the hard reset does not clear and replace everything, just most things. I did turn on SSH and was able to grab this from the system log. This error shows up when trying to move the unit from standalone mode to using LMS. I have tried the reset and relinking with various version of LMS 7.x and 8.x with the same results.

    Jul 24 12:42:41 squeezeplay: ERROR applet.SlimBrowser - SlimBrowserApplet.lua:3720 Player gone while browsing it ! -- packing home!
    Jul 24 12:42:41 squeezeplay: stack traceback:
    Jul 24 12:42:41 squeezeplay: ...share/jive/applets/SlimBrowser/SlimBrowserApplet.lua:3720: in function <...share/jive/applets/SlimBrowser/SlimBrowserApplet.lua:3714>
    Jul 24 12:42:41 squeezeplay: [C 0x65a59]: in function 'pcall'
    Jul 24 12:42:41 squeezeplay: /usr/share/jive/jive/net/NetworkThread.lua:262: in function 'notify'
    Jul 24 12:42:41 squeezeplay: /usr/share/jive/jive/slim/Player.lua:628: in function 'free'
    Jul 24 12:42:41 squeezeplay: /usr/share/jive/jive/slim/SlimServer.lua:303: in function 'func'
    Jul 24 12:42:41 squeezeplay: /usr/share/jive/jive/slim/SlimServer.lua:159: i

    The problem is that this error message is not the only problem. The SB Radio does not link to LMS and does not operate well with the Now Playing app going away. Power off/on brings back the app but the SB Radio is not linked to LMS.

    Any tips would be appreciated. I love the SB Radio and it is still in great shape. It is not as useful if it cannot be connected to LMS.

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,749
    Radio Settings: Advanced: Applet Installer: At bottom, disable "Reinstall after Firmware Update".

    Radio Settings: Advanced: Software Update: Reinstall current firmware.

    Update server to current LMS 8.2 beta. (See link below.) In LMS Settings, go to Plugins tab and install "Community Firmware" plugin. After server restart, go to LMS Settings: Advanced tab and enable the plugin you just installed. Latest firmware should download within 24 hrs. Radio will notify you when ready to install.

    http://downloads.slimdevices.com/nig...ex.php?ver=8.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •