Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Feb 2008
    Location
    Romanshorn
    Posts
    451

    piCorePlayer 8.0.0 wget: bad address ':9000'

    After creating a 8.0.0 image and configuring wifi successfully the web GUI shows "Squeezelite is not running" and in ssh it shows wget: bad address ':9000'. Manually configuring the SC ip does not help.

    Linux fenrir 5.10.42-pcpCore-v8 #1 SMP PREEMPT Fri Jun 11 23:35:08 EDT 2021 aarch64 GNU/Linux

    pcp.cfg:
    Code:
    WIFI="on"
    DEBUG="1"
    MODE="30"
    TEST="0"
    NAME="Fenrir"
    PCP_CUR_REPO="1"
    THEME="Light"
    OUTPUT="hw:CARD=sndrpihifiberry"
    ALSA_PARAMS="80:4::1:"
    BUFFER_SIZE=""
    _CODEC=""
    XCODEC=""
    PRIORITY=""
    MAX_RATE=""
    UPSAMPLE=""
    MAC_ADDRESS=""
    SERVER_IP=""
    LOGLEVEL=""
    LOGFILE=""
    DSDOUT=""
    VISUALISER=""
    CLOSEOUT=""
    UNMUTE=""
    ALSAVOLUME=""
    OTHER=""
    AUDIO="hifi_dac+"
    AUDIOBOOTSCRIPT=""
    HOST="fenrir"
    TIMEZONE="CET-1CEST,M3.5.0,M10.5.0/3"
    CPUGOVERNOR="ondemand"
    OVERCLOCK="NONE"
    ADVOVERCLOCK="None"
    CPUISOL=""
    SQLAFFINITY=""
    SQLOUTAFFINITY=""
    CMD="Default"
    FIQ="0xF"
    ALSAlevelout="Default"
    ALSAeq="no"
    EQUAL_OUT_DEVICE=""
    STREAMER="no"
    STREAMER_IN_DEVICE=""
    REBOOT="Disabled"
    RB_H="0"
    RB_WD="*"
    RB_DMONTH="*"
    RESTART="Disabled"
    RS_H="0"
    RS_WD="*"
    RS_DMONTH="*"
    CRON_COMMAND=""
    AUTOSTARTLMS=""
    A_S_LMS="Disabled"
    AUTOSTARTFAV=""
    A_S_FAV="Disabled"
    USER_COMMAND_1=""
    USER_COMMAND_2=""
    USER_COMMAND_3=""
    JIVELITE="no"
    SCREENROTATE="180"
    JL_SCREEN_WIDTH="0"
    JL_SCREEN_HEIGHT="0"
    JL_FRAME_BUFFER="/dev/fb0"
    JL_FRAME_RATE=""
    JL_FRAME_DEPTH=""
    SHAIRPORT="no"
    LMSERVER="no"
    LMSDATA="default"
    LMSBRANCH="release"
    NTPD="no"
    SQLT_VERSION="basic"
    SQBINARY="default"
    SQUEEZELITE="yes"
    POWER_GPIO=""
    POWER_OUTPUT="L"
    POWER_SCRIPT=""
    GPIOPOWEROFF="no"
    GPIOPOWEROFF_GPIO="17"
    GPIOPOWEROFF_HI="yes"
    GPIOSHUTDOWN="no"
    GPIOSHUTDOWN_GPIO="22"
    GPIOSHUTDOWN_HI="yes"
    GPIOSHUTDOWN_PU="down"
    IR_LIRC="no"
    IR_KEYTABLES="no"
    IR_GPIO_IN="25"
    IR_GPIO_OUT=""
    IR_DEVICE="lirc0"
    IR_CONFIG=""
    LMSWEBPORT=""
    FSM="Default"
    LMSCONTROLS="yes"
    PLAYERTABS="yes"
    HDMIPOWER="on"
    APMODE="no"
    AP_IP=""
    RPI3INTWIFI="on"
    RPIBLUETOOTH="off"
    BTDISCOVERTIME="180"
    SAMBA="disabled"
    WOL="no"
    WOL_NIC=""
    WOL_LMSMACADDRESS=""
    SPARAMS1=""
    SPARAMS2=""
    SPARAMS3=""
    SPARAMS4=""
    SPARAMS5=""
    INTERNET_CHECK_IP=""
    ROTDASH="no"
    SHAIRPORT_OUT="hw:CARD=sndrpihifiberry"
    SHAIRPORT_CONTROL=""
    NETWORK_WAIT="50"
    GUI_DISABLE="0"
    WWW_PORT="80"
    MDNSD="yes"
    SDIMAGELOCATION=""

  2. #2
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,347
    Why is DEBUG on? You will get a lot of crap displaying on the GUI.

    9000 refers to a port on LMS. Have you changed it from the default value?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •