Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Thread: Forum issues

  1. #1
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,817

    Forum issues

    Is it just me or is the forum having issues staying online?

    Sent from my Pixel 3a using Tapatalk

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,648
    Quote Originally Posted by slartibartfast View Post
    Is it just me or is the forum having issues staying online?

    Sent from my Pixel 3a using Tapatalk

    I have had the same- database error and then time out

    It's quicker to change tabs if not logged in

  3. #3
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,817
    Quote Originally Posted by Man in a van View Post
    I have had the same- database error and then time out
    I am surprised you managed to reply . This often happens just after midnight in my experience and is fine by the morning but not this time.

    Sent from my Pixel 3a using Tapatalk

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,602
    Weĺre currently experiencing excessive load due to some kind of attack/scan.
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •