Home of the Squeezebox™ & Transporter® network music players.
Page 67 of 85 FirstFirst ... 1757656667686977 ... LastLast
Results 661 to 670 of 849
  1. #661
    Junior Member
    Join Date
    Jan 2021
    Location
    Kentucky, USA
    Posts
    14
    Quote Originally Posted by hoverdonkey View Post
    Many thanks, good to know that USB drives work well for both Pi 3 & 4, SD must be my bottleneck. My music is on NAS, so I'm only asking for the LMS database to be snappy, so USB should work for me, I'll give it a whirl.
    I may have misunderstood your original question. In my setup, I have LMS installed on the SD card with piCorePlayer. A good SD card would have no issues running LMS. I store my music and cache on a USB flash drive. Since 512GB usb flash drives are available, you can store a lot of music on a flash drive. I have never used a NAS for music files but suspect that it could have an impact on performance, but lots of people use them without reporting problems.
    Pi 4 - JustBoom Digi - Topping E30
    Pi 4 - HiFiBerry Dac2 Pro
    Pi 4 - Topping D10s

  2. #662
    Member
    Join Date
    Oct 2019
    Location
    loc
    Posts
    50
    Quote Originally Posted by Paul Webster View Post
    and to give you an idea about how big they can get
    Code:
    tc@pcp:/usr/local/slimserver$ ls -lrt Cache/*.db
    -rw-rw-r--    1 tc       staff    157296640 Jan 19 15:50 Cache/library.db
    -rw-rw-r--    1 tc       staff     40751104 Jan 20 15:47 Cache/persist.db
    -rw-rw-r--    1 tc       staff    734211072 Jan 21 16:30 Cache/artwork.db
    -rw-rw-r--    1 tc       staff     15515648 Jan 23 17:19 Cache/cache.db
    -rw-rw-r--    1 tc       staff    1028743168 Jan 23 17:49 Cache/imgproxy.db
    and I am sure that there are people with larger libraries.
    Plus ... on an incremental scan you need double the space for some libraries because LMS scanner makes a copy while working on it
    Blimey, yes, i see! Thanks

  3. #663
    Member
    Join Date
    Oct 2019
    Location
    loc
    Posts
    50
    Quote Originally Posted by agburnsky View Post
    I may have misunderstood your original question. In my setup, I have LMS installed on the SD card with piCorePlayer. A good SD card would have no issues running LMS. I store my music and cache on a USB flash drive. Since 512GB usb flash drives are available, you can store a lot of music on a flash drive. I have never used a NAS for music files but suspect that it could have an impact on performance, but lots of people use them without reporting problems.
    Yes, it was all snappy before, with the music on the NAS and SSD on the Pi. In that case I will enable LMS on the Pi 4 with the fast SD and see how it goes, thank you.

  4. #664
    Senior Member stereoptic's Avatar
    Join Date
    Jan 2012
    Location
    MA
    Posts
    421
    Apologies if this has been asked before. I noticed that the Diagnostics page displays my Raspberry pi as a 3B, yet the command shows a Rpi 4 (which it actually is). Is there something amiss with my configuration or is this normal? thanks


    Hardware : BCM2835
    Revision : c03112
    Serial : 10000000b0b86a18
    Model : Raspberry Pi 4 Model B Rev 1.2
    Attached Images Attached Images  

  5. #665
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    5,182
    Quote Originally Posted by stereoptic View Post
    Apologies if this has been asked before. I noticed that the Diagnostics page displays my Raspberry pi as a 3B, yet the command shows a Rpi 4 (which it actually is). Is there something amiss with my configuration or is this normal? thanks


    Hardware : BCM2835
    Revision : c03112
    Serial : 10000000b0b86a18
    Model : Raspberry Pi 4 Model B Rev 1.2
    Odd mine shows as a Pi 4.

    Name:  pi4.jpg
Views: 242
Size:  17.7 KB
    LMS server/study player - LMS 8.3.0 Pi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)
    Lounge - Pi2/pCP 8.1.0 > HiFiBerry DIGI+ > Topping E30 > AVI DM5
    Dining Room - Echo Show 8
    Garage - Squeezebox Touch > Edifier

    Spares - 1xSB Touch, 1xSB3, 4xRPi, 1xDAC32, 1xCORE32

  6. #666
    Senior Member stereoptic's Avatar
    Join Date
    Jan 2012
    Location
    MA
    Posts
    421
    Quote Originally Posted by kidstypike View Post
    Odd mine shows as a Pi 4.
    and your revision number matches, whereas mine doesn't. :shrug:

  7. #667
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,781
    Quote Originally Posted by stereoptic View Post
    and your revision number matches, whereas mine doesn't. :shrug:
    We don't makeup the revision number, that comes straight from /proc/cpuinfo. The attached image is from a different machine. Have more than one device floating around the network?
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  8. #668
    Senior Member stereoptic's Avatar
    Join Date
    Jan 2012
    Location
    MA
    Posts
    421
    Quote Originally Posted by paul- View Post
    We don't makeup the revision number, that comes straight from /proc/cpuinfo. The attached image is from a different machine. Have more than one device floating around the network?
    Yikes! :embarrassed: I should have scrolled down further, the rpi4 is the second one in the list.

  9. #669
    Senior Member
    Join Date
    Dec 2014
    Posts
    204
    Chaps

    I've just built a new PcP 8.1 install for use on a Pi4 with an external HDMI 1920x1080 screen

    it gets as far as the PcP logo that pops up as jivelite launches but Jivelite never appears.

    I've also tried the same hardware with PcP 7 and it works fine

    is there a step i'm missing or is this an issue with PcP 8.1?

    thanks in advance
    PiCorePlayer 7.1 on Allo Digi One Signature (Lounge)
    PiCorePlayer 8.1 with hifiberry Dig+ Material running on PI for control (Office)
    PiCorePlayer 8.1 with pi official touchscreen and hifiberry DAC+(Kitchen)
    Radio (Bedroom)
    PiCorePlayer 8.1 with Allo BOSS DAC (Bedroom)
    PiCorePlayer 8.1 with hifiberry AMP+. Squeezelite=x for control (Garage)
    PiCorePlayer 8.1 with hifiberry AMP+(Patio 2)
    PiCorePlayer 8.1.1 with hifiberry AMP+(Patio 2)

    LMS 8.1 on DIY unRaid 6 Server (i5)

  10. #670
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,791
    Quote Originally Posted by markiii View Post
    Chaps

    I've just built a new PcP 8.1 install for use on a Pi4 with an external HDMI 1920x1080 screen

    it gets as far as the PcP logo that pops up as jivelite launches but Jivelite never appears.

    I've also tried the same hardware with PcP 7 and it works fine

    is there a step i'm missing or is this an issue with PcP 8.1?

    thanks in advance
    Try selecting 1920x1080 under Tweaks

    Name:  2022-01-29 18_09_04-pCP - Tweaks Ś Mozilla Firefox.jpg
Views: 130
Size:  41.7 KB

    Jeff

    Want a webapp ? Get SqueezeLite-X ! https://forums.slimdevices.com/showt...l=1#post903953

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •