Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39
  1. #11
    Senior Member
    Join Date
    Nov 2012
    Location
    UK, Nottinghamshire
    Posts
    604
    Quote Originally Posted by slartibartfast View Post
    I just stopped using Spotify Connect. This combined with the pause issue annoyed me too much to carry on using it.

    Sent from my Pixel 3a using Tapatalk
    Is it defo Spotify Connect at fault? Has volume issue gone since you stopped using connect.. Do you mean you disabled player as endpoint? Or just never chose other speaker with official Spotify app?

    I swapped rpi with pCp with touch and touch doesn't suffer form volume change. I would think its smth with pCp rather then Spotty Connect.. Hmm
    3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

  2. #12
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,923
    Quote Originally Posted by Jaca View Post
    Is it defo Spotify Connect at fault? Has volume issue gone since you stopped using connect.. Do you mean you disabled player as endpoint? Or just never chose other speaker with official Spotify app?

    I swapped rpi with pCp with touch and touch doesn't suffer form volume change. I would think its smth with pCp rather then Spotty Connect.. Hmm
    My volume issue disappeared after disabling all my players as endpoints.

    Sent from my Pixel 3a using Tapatalk

  3. #13
    Senior Member
    Join Date
    Nov 2012
    Location
    UK, Nottinghamshire
    Posts
    604
    Quote Originally Posted by slartibartfast View Post
    My volume issue disappeared after disabling all my players as endpoints.

    Sent from my Pixel 3a using Tapatalk
    Ohh interesting.. Thanks. I will have try to disable it (at least on rpi to start with)

    BTW I don't use connect a lot but my other half does prefer it over LMS. She did mention smth about sudden song stopping.. Perhaps it's a pause issue you mentioned.. Hmm
    3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

  4. #14
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,923
    Quote Originally Posted by Jaca View Post
    Ohh interesting.. Thanks. I will have try to disable it (at least on rpi to start with)

    BTW I don't use connect a lot but my other half does prefer it over LMS. She did mention smth about sudden song stopping.. Perhaps it's a pause issue you mentioned.. Hmm
    The pause issue shows up when you try to pause a track from the Spotify app. The progress bar jumps to either the end of a track or in the case of a long track to a random point in the track. You might need to disable connect for all the players to prevent the volume issue.

    Sent from my Pixel 3a using Tapatalk

  5. #15
    Senior Member
    Join Date
    Nov 2012
    Location
    UK, Nottinghamshire
    Posts
    604
    Quote Originally Posted by slartibartfast View Post
    The pause issue shows up when you try to pause a track from the Spotify app. The progress bar jumps to either the end of a track or in the case of a long track to a random point in the track. You might need to disable connect for all the players to prevent the volume issue.

    Sent from my Pixel 3a using Tapatalk
    Thank you for clarification.
    3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

  6. #16
    Junior Member
    Join Date
    Jul 2021
    Posts
    4
    Mine are all picore players, most have fixed volume so not an issue but my kitchen feeds direct into a poweramp so more of an issue. I don't have the pause issue as I only really use LMS to control spotty but can't live without this little magic plugin and defo don't want to lose spotty, just the volume increase. That said I do get the volume increase issue when to using spotty (bbc sounds) so maybe it's not spotty at all. It started a while back after one of the spotty updates which seemed to line up at the time.

  7. #17
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,923
    Quote Originally Posted by CurlyPutz View Post
    Mine are all picore players, most have fixed volume so not an issue but my kitchen feeds direct into a poweramp so more of an issue. I don't have the pause issue as I only really use LMS to control spotty but can't live without this little magic plugin and defo don't want to lose spotty, just the volume increase. That said I do get the volume increase issue when to using spotty (bbc sounds) so maybe it's not spotty at all. It started a while back after one of the spotty updates which seemed to line up at the time.
    Spotty can still cause the volume issue even if you are not playing from Spotify. Just having players as Connect endpoints is enough.

    Sent from my Pixel 3a using Tapatalk

  8. #18
    Senior Member
    Join Date
    Jul 2007
    Location
    Boston, MA, USA
    Posts
    196

    49% for me

    I believe I am seeing this issue with Spotty/Spotify Connect. My kid uses the spotify app on her phone to kick off a playlist on her sb radio, and various other devices seem to jump to 49%.
    SB3(1), Boom(2), Radio(3), piCorePlayer (1)

  9. #19
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,719

    Volume increasing to 50% randomly

    > Spotty can still cause the volume issue even if you are not playing from
    > Spotify. Just having players as Connect endpoints is enough.


    Do you have any log files supporting this claim? Spotty would only try
    to sync the volume when Connect playback starts. These events should be
    logged in INFO mode.

  10. #20
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,719

    Volume increasing to 50% randomly

    > I believe I am seeing this issue with Spotty/Spotify Connect. My kid
    > uses the spotify app on her phone to kick off a playlist on her sb
    > radio, and various other devices seem to jump to 49%.


    Could you please make sure you're running the latest Spotty version? And
    could you please collect a plugin.spotty=INFO log file, trying to cover
    this event?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •