Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jul 2021
    Posts
    2

    Volume increasing to 50% randomly

    Hi guys,

    I used to have a bunch of squeezebox(s) back in the day and switched to Sonos when Logitech killed them off. I then switched back to squeeze a few years ago after Sonos started end of life(ing) my kit and I am very happy I did. I currently run 5 PiCorePlayers (with HiBerry DAC+ mostly) which all were running version 5 and I use Squeezer to control via my phone(s) and I have the latest version of silmserver running on Windows 10. This has been running without issue for years. I have in the last couple of days noticed that my devices started randomly increasing the volume to 50% for reasons unknown. I have now upgraded all players to version 7 today but it is still happening and I have no clues why or how to trace the issue.

    Has anyone experienced players randomly increasing the volume like this and does anyway have any advice has to how to track this down? My system in the kitchen is quiet loud and 50% is a bit much when I am on a teams meeting!

    All help gratefully recoeved.

    Chris

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,591

    Volume increasing to 50% randomly

    > 10. This has been running without issue for years. I have in the last
    > couple of days noticed that my devices started randomly increasing the
    > volume to 50% for reasons unknown. I have now upgraded all players to
    > version 7 today but it is still happening and I have no clues why or how
    > to trace the issue.


    Are you using Spotty with some of the devices exposed to Spotify
    Connect? I think I introduced a bug somewhere...

  3. #3
    Junior Member
    Join Date
    Jul 2021
    Posts
    2
    Quote Originally Posted by mherger View Post
    >
    Are you using Spotty with some of the devices exposed to Spotify
    Connect? I think I introduced a bug somewhere...
    Hey yes I am, I did update the plugin this morning. Oh and thanks for your work on spotty!

  4. #4
    Junior Member
    Join Date
    Sep 2018
    Posts
    7

    Volume jumps to 55%

    Similar issue here too
    Mine jumps to 55%
    Started couple weeks back
    Been driving me nuts
    Seems to happen shortly after powering on and playing
    But also noticed off players volumes ready to go at 55%
    Will check Spotty / Spotify linking and updates
    Thanks
    Chris

  5. #5
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,657
    Quote Originally Posted by chris.cowap View Post
    Similar issue here too
    Mine jumps to 55%
    Started couple weeks back
    Been driving me nuts
    Seems to happen shortly after powering on and playing
    But also noticed off players volumes ready to go at 55%
    Will check Spotty / Spotify linking and updates
    Thanks
    Chris
    Today my picoreplayer volume jumped to 50% from 100% while I was listening to a radio station. No Spotify involved so the cause is a mystery.
    When I say no Spotify involved the player is a Spotify connect endpoint but I wasn't playing from Spotify at the time.

    Sent from my Pixel 3a using Tapatalk
    Last edited by slartibartfast; 2021-07-21 at 13:13.

  6. #6
    Senior Member
    Join Date
    Nov 2012
    Location
    UK, Nottinghamshire
    Posts
    433
    Quote Originally Posted by slartibartfast View Post
    Today my picoreplayer volume jumped to 50% from 100% while I was listening to a radio station. No Spotify involved so the cause is a mystery.
    When I say no Spotify involved the player is a Spotify connect endpoint but I wasn't playing from Spotify at the time.

    Sent from my Pixel 3a using Tapatalk
    Whenever I want to use picoreplayer it's volume is always at 47ë, I did think I'm losing my mind as never left it below 80(usually should be 100) glad to learn it's not me ;p
    3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

  7. #7
    Senior Member
    Join Date
    Apr 2007
    Posts
    252
    I've had this issue!

    For me - it was (still is happening) because I am using iPeng and I had a bluetooth headset connected to the same iPad. The bluetooth headset controls the volume on the iPad's player - and if that's iPeng, then you get inadvertent SB volume control.

    I just have to make sure the headset is turned off when I am running iPeng.......and because it is a work headset, it should be off when I'm listening anyway

  8. #8
    Junior Member
    Join Date
    Aug 2020
    Posts
    4
    I also experienced the issues - volume suddenly set to 49% or increasing to 100%. iPeng was installed on my iPhone and iPad although I only used the Material Skin web UI. I had the suspicion that iPeng was causig the volume changes so I uninstalled the app on all devices. I had no volume changes since then so it might have been the cause in my case.

    BR
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •