Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1

    Unable to connect Duet to mysb

    I cannot figure out how to connect my Duet player to my mysqueezebox.com account. My Controller and Receiver shows up in list of players but they are shown as "not connected." How do I get them connected?

    My other players show up as connected (Boom and Radio). I don't recall doing anything to get those players connected, they just showed up as connected.

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,768
    Are you able to do this on the Controller?

    Home > Settings > Advanced > Networking > Switch to mysqueezebox.com

    Should also be possible from LMS:

    Home > Extras > Music Source > mysqueezebox.com

  3. #3
    Quote Originally Posted by Apesbrain View Post
    Are you able to do this on the Controller?

    Home > Settings > Advanced > Networking > Switch to mysqueezebox.com

    Should also be possible from LMS:

    Home > Extras > Music Source > mysqueezebox.com
    Thanks for those action ideas. I did each one. No success.

    On my Controller
    Home > Settings > Advanced > Networking >
    brought me to a pick list of two:
    >Choose Network
    >Remote Library

    >Choose Network took me to a page showing Internet networks available including mine. I am properly connected to my Internet account.

    On my Controller at Home > Settings > Advanced > Diagnostics > Server Info it shows that mysqueezebox.com is registered and it also shows that Logitech Media Server is not connected.

    Moving over to my LMS app on my computer (the following string accessed from LMS Web Remote Control)...
    Home > Extras > Music Source >
    I do get a list of two:
    >The name of my computer
    >mysqueezebox.com

    I select mysqueezebox.com which connects me to my mysqueezebox.com and shows me that my Duet Controller and Receiver are not connected. But nowhere do I see how to connect them.

    Any other thoughts would be appreciated. I'm at wits end.

  4. #4
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,768
    Quote Originally Posted by anglecard48 View Post
    Moving over to my LMS app on my computer (the following string accessed from LMS Web Remote Control)...
    Home > Extras > Music Source >
    I do get a list of two:
    >The name of my computer
    >mysqueezebox.com

    I select mysqueezebox.com which connects me to my mysqueezebox.com and shows me that my Duet Controller and Receiver are not connected. But nowhere do I see how to connect them.

    Any other thoughts would be appreciated. I'm at wits end.
    One clarification: before taking steps above, be sure to set LMS in browser to control the player you want connected to mysb.com; i.e. Duet Controller or Receiver. I just tried this with one of my players. The mysb.com website did not show the player connected, but when I turned it on I was able to tune internet radio. Selecting "My Music" switched the player back to my local server.

    If you purchased this Duet from another user, it may still be registered at mysb.com using that person's credentials.

    Sorry, I'm fishing a bit. Hopefully someone else will offer other suggestions.

  5. #5
    Quote Originally Posted by Apesbrain View Post
    One clarification: before taking steps above, be sure to set LMS in browser to control the player you want connected to mysb.com; i.e. Duet Controller or Receiver. I just tried this with one of my players. The mysb.com website did not show the player connected, but when I turned it on I was able to tune internet radio. Selecting "My Music" switched the player back to my local server.

    If you purchased this Duet from another user, it may still be registered at mysb.com using that person's credentials.

    Sorry, I'm fishing a bit. Hopefully someone else will offer other suggestions.
    Thanks for your help on this. I really appreciate it.

    So far, I've tried all the ideas and nothing has worked.

    I wonder if, it being a used player, it may still be registered at mysb.com using that person's credentials.

    Is that something that I can have changed?

    Thanks

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,598

    Unable to connect Duet to mysb

    If you haven't tried this:

    - shut down LMS
    - power off Controller & Receiver
    - restart Receiver & Controller
    - navigate the Radios or My Apps menu

  7. #7
    Quote Originally Posted by mherger View Post
    If you haven't tried this:

    - shut down LMS
    - power off Controller & Receiver
    - restart Receiver & Controller
    - navigate the Radios or My Apps menu
    I did that.

    Navigating to Radio I got the following message on my Controller (after "Connecting To" spun for a while):
    Problem Connecting
    We couldn't connect to mysqueezebox.com. If this problem persists, please check Logitech Media Server to make sure it is running properly, and that you have a reliable network connection.

    Navigating to My Apps I got the same result.

  8. #8
    Senior Member
    Join Date
    Oct 2009
    Location
    Western/Northern New York
    Posts
    570
    I read through the thread and it appears you have not tried factory reset/startup of receiver and controller. A lot of my "mystery" receiver issues are fixed this way, worth a shot:

    Turn off controller (long press power)
    Press and hold button on receiver until LED flashes RED rapidly, release
    Hold '+' on controller while long press power on controller until the keypad flashes of the "logi" screen appears, release

    Then go through the network discovery and sign in process....you will see the receiver LED change colors...

    I am doing this from memory, no duet at my current location, so I don't remember what happens next, but maybe it gives you an option to connect to LMS or mysb.com...

    Jim

  9. #9
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    128
    Quote Originally Posted by Redrum View Post
    I read through the thread and it appears you have not tried factory reset/startup of receiver and controller. A lot of my "mystery" receiver issues are fixed this way, worth a shot:

    Turn off controller (long press power)
    Press and hold button on receiver until LED flashes RED rapidly, release
    Hold '+' on controller while long press power on controller until the keypad flashes of the "logi" screen appears, release

    Then go through the network discovery and sign in process....you will see the receiver LED change colors...

    I am doing this from memory, no duet at my current location, so I don't remember what happens next, but maybe it gives you an option to connect to LMS or mysb.com...

    Jim
    Factory reset for both controller and receiver is a good place to start.
    Maybe asking the obvious : can you login to Mysqueezebox.com website with your account and password. If so this is the same account/password to be used when setting up the Duet after reset.

    Francis
    2 x Squeezebox Classic
    Squeezebox Duet
    Dell XPS 8930
    Synology DS214-Play
    Vintage Audio : Quad 405 and 606, JBL Studio Monitors 4412A & 4408A, B&W DM6

  10. #10
    Quote Originally Posted by mherger View Post
    If you haven't tried this:

    - shut down LMS
    - power off Controller & Receiver
    - restart Receiver & Controller
    - navigate the Radios or My Apps menu
    I tried the above-listed procedure. And I tried the factory reset ideas as well. I've uninstalled LMS and reinstalled it. I created another mysb account. Nothing works.

    Once I shut down and restart as shown in the quote above, my Controller doesn't give me a menu in order to select Radio or MyApps. It gives me the menu of the following list:
    -My Music
    -Return to Setup
    -Choose Player
    -Settings

    -My Music tells me to download and install LMS (I have it but have it shut off for this procedure)

    -Return to Setup takes me back to selecting language and network (it connects to my network just fine and tells me my device is currently registered correctly) >Continue does three quick beeps and returns me to the menu list shown above.

    -Choose Player shows a screen with Choose Player as a title and blank below (i.e. no Players are available; the three that I have are Duet, Boom, and SB Radio. Boom and SC Radio are shut off. If I turn them on they do appear in the menu).

    - Settings brings up the five selections: Audio Settings through Advanced. (I thought maybe selecting Home Menu would take me to the menu with Radio and My Apps etc but no. It brings me to a selection of three: >Help; >Restore Defaults; >Restore Hidden Menu Items. When I clicked on Restore Defaults it took me back to thef our-selection menu shown above.

    I am getting a tad frustrated. The Duet was working fine up until the time I decided to do a trial run of Tidal. Since then I cannot get my Duet to work. And to salt the wound, I was able to use Tidal enough to know that it's not for me. I cancelled my trial of it.

    Before the Tidal debacle, the Duet Controller would show my MacBook Air as one of the Players. And it would show me my Receiver as one of my Players. It hasn't since. It has shown Squeezelite but then tells me it can't play the songs. I can control my Boom and SB Radio from the Controller. And I can alternatively play Radio and MyApps through those two from Controller or from the devices' controls, which is my normal way of playing them. So the two of them work fine.

    Any other ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •