Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2021
    Posts
    2

    "There is a problem connecting to UEsmartradio.com" message

    Squeezebox radio model X-R0001.
    Player MAC Address: 00:04:20:29:44:94
    Player Firmware Version: 10.0.1-r16964
    DNS Server 75.75.75.75
    IPSubnet 255.255.255.0
    IP Address 192.168.0.14
    IP Gateway 192.168.0.1
    MAC Address 00:04:20:29:44:94

    Initially able to play radio streams then drops UEsmartradio.com but remains connected to internet.

    Red internet symbol appears.

    "No valid IP" network status

    "There is a problem connecting to UEsmartradio.com" message

    Modem and wifi are stable in all other ways

    Have tried the following troubleshooting actions: Turned power off and on, changed modems, did a factory reset plugged Ethernet cable into modem, changed channels, switched to Squeezebox from Smart Radio.

    Took radio to a separate residential location and problem does not duplicate.

    I have a second Squeezebox that works fine at the same second residential location. (Could somehow a second radio be the source of the problem?) Both are registered with Logitech.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,754
    Have you or a nearby neighbour changed WiFi router (or had a firmware update to router) in recent times - in particular with a WiFi 6 / mesh setup?
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland
    and, via the extra "Radio Now Playing" plugin, AllZIC Radio, Caroline Flashback, Cesky rozhlas, Frequence3, JukeRadio, KlassikRadio.de, Linn Radio, Mother Earth, Naim Radio, Nova.fr, RadioBlues Flac, Radio Espace, Somehow Jazz

  3. #3
    Junior Member
    Join Date
    Jun 2021
    Posts
    2
    Quote Originally Posted by Paul Webster View Post
    Have you or a nearby neighbour changed WiFi router (or had a firmware update to router) in recent times - in particular with a WiFi 6 / mesh setup?
    No WiFi 6 / mesh here or upstairs where my daughter lives....Of course, I don't know about other neighbors.

    I have an ARRIS MODEL SBG7400AC2 gateway modem router.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •