Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Quote Originally Posted by slartibartfast View Post
    What is the alarm timeout set to now? If you leave it at 40 minutes your second alarm will not work.

    Sent from my Pixel 3a using Tapatalk
    I was wondering if the "alarm time out" was for each individuat alarm or the total of all alarms.

    If it is for the total, yes, I will need to increase the timeout.

    Thanks !

  2. #12
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,280
    Quote Originally Posted by leinster-lad View Post
    I was wondering if the "alarm time out" was for each individuat alarm or the total of all alarms.

    If it is for the total, yes, I will need to increase the timeout.

    Thanks !
    The time out is for each separate alarm. If you increase the time out your second alarm will definitely not work. If you want a long time out your best option is to use your three alarms so the third one works after the second one pauses.

    Sent from my Pixel 3a using Tapatalk

  3. #13
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,280
    Having an optional separate timeout for each alarm is not a bad idea. You could then use it to program a whole day of listening. Is that possible @mherger ?

    Sent from my Pixel 3a using Tapatalk

  4. #14
    Quote Originally Posted by slartibartfast View Post
    The time out is for each separate alarm. If you increase the time out your second alarm will definitely not work. If you want a long time out your best option is to use your three alarms so the third one works after the second one pauses.

    Sent from my Pixel 3a using Tapatalk
    ? my little experiment showed that the second alarm cancelled out the first, the third cancelled the second etc.

    I'll try a really short time out and see if it affects all alarms equally ?

  5. #15
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,280
    Quote Originally Posted by leinster-lad View Post
    ? my little experiment showed that the second alarm cancelled out the first, the third cancelled the second etc.

    I'll try a really short time out and see if it affects all alarms equally ?
    In your first post you said the timeout was 20 mins and the gap between alarms was 30 mins. In that case they should both work.

    Sent from my Pixel 3a using Tapatalk

  6. #16
    okay,
    on a boom

    alarm 1 set for 7:49

    alarm 2 set for 7:51

    global alarm timeout of 1 minute

    alarm 1 triggered at 7:49 and sounded for 1 minute

    then 1 minute of silence

    then, at 7:51 the second alarm sounded and lasted for 1 minute.


    so the "alarm time out" setting is a global setting for each individual alarm.


    second test..

    alarm 1 set for 7:56

    alarm 2 set for 7:58

    global alarm timeout of 10 minutes

    result
    alarm one triggered at 7:56 and played for 2 minutes

    alarm two triggered at 7:58 cancelling out alarm #1

    alarm two played for 10 minutes until 8:08




    The real test ( after tonights server shut down and tomorrow morning restart ) will be tomorrow morning.
    I'll post results !

  7. #17
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,280
    Quote Originally Posted by leinster-lad View Post
    okay,
    on a boom

    alarm 1 set for 7:49

    alarm 2 set for 7:51

    global alarm timeout of 1 minute

    alarm 1 triggered at 7:49 and sounded for 1 minute

    then 1 minute of silence

    then, at 7:51 the second alarm sounded and lasted for 1 minute.


    so the "alarm time out" setting is a global setting for each individual alarm.


    second test..

    alarm 1 set for 7:56

    alarm 2 set for 7:58

    global alarm timeout of 10 minutes

    result
    alarm one triggered at 7:56 and played for 2 minutes

    alarm two triggered at 7:58 cancelling out alarm #1

    alarm two played for 10 minutes until 8:08




    The real test ( after tonights server shut down and tomorrow morning restart ) will be tomorrow morning.
    I'll post results !
    So in your second test alarm 2 played for 10 minutes? That contradicts your previous tests when the second alarm cancelled the first alarm but didn't play.

    Sent from my Pixel 3a using Tapatalk

  8. #18
    Quote Originally Posted by slartibartfast View Post
    So in your second test alarm 2 played for 10 minutes? That contradicts your previous tests when the second alarm cancelled the first alarm but didn't play.

    Sent from my Pixel 3a using Tapatalk
    Yes, initially the 2nd alarm did no sound, however, with more testing and stuffing around, other tests worked as expected.

    This mornings alarms all executed as intended, so I have no idea why I experienced that initial glitch.

    No matter.
    I am going to migrate my setup over to run on a Pi, so steep learning curve ahead !


    Thanks for all of your input, what a wonderful community

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •