Ich benutze LMS auf max2play via Raspi. Seit Kurzem funktioniert Napster nicht mehr. Sowohl auf LMS 8.2 als auch auf 7.9.4 erhalte ich beim Abspielversuch auf Squeezebox Radio (neuste Community-Firmware) die Nachricht „Napster wird auf diesem Player nicht unterstützt. Sie benötigen eine Squeezebox 2 oder höher.“ Kennt jemand einen Grund und - noch wichtiger - eine Abhilfe?