Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2021
    Posts
    2

    "Already Registered to another user Error" in LMS Material Skin only

    Hi all i recently built a raspberry pi with PiCorePlayer serving as player for LMS.
    I installed Tidal and it worked fine under the default LMS website.
    However, when I switch to material skin (/material), the error message "this player is already registered to another user" appeared when i press "My App".

    Anyone have encountered it before?
    I brought the raspberry pi brand new and tidal was working fine without the /material skin. But i really need the /material skin to work because i control the player via my phone.

    Thanks in advance.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    "Already Registered to another user Error" in LMSMaterial Skin only

    > However, when I switch to material skin (/material), the error message
    > "this player is already registered to another user" appeared when i
    > press "My App".


    Did you modify your player's MAC address? Feel free to PM me your MAC
    address and I can see what's going on.

  3. #3
    Junior Member
    Join Date
    Jun 2021
    Posts
    2
    The problem was found after further checking.
    The root cause is that LMS can't recognize my picoreplayer MAC address, showing 00:00:00:00:00 value.
    Hence, when i press "my app" the error message pop up.
    I was using a CM4 with extension board and tweaked some wait time setting.
    Seems working fine after trying to reboot serval times.

    For those have the same problem may go to information under setting and check if the MAC address is correct.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •