Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    May 2021

    LMS 8.1.1 Update Kills Hardware Players

    I run only the "official" Logitech releases of LMS as posted on mysqueezebox dot com. This morning my two Logitech Radios didn't see the LMS service running on Windows 10. Checking the LMS Control Panel, it said there was an update. I assumed that must be the issue, so I ran the update to 8.1.1, but doing that didn't help. Squeezeplay 7.8.0 r328 clients work AOK on two PC's. **The two Radios can connect only to LMS on my Logitech Touch.** The Touch cannot, however, connect to LMS 8.1.1 on the PC. I've been running a Squeezebox network for over 11 years, and have always taken care of its problems on my own, but this one seems different. I have done all the usual things to check/re-install/reboot, etc., and **the bottom line is the hardware players no longer work with LMS running on the PC.** Whatever the problem is, I know it isn't at my end. I sure do hope there isn't a bug in the firmware for the players.

    The log is filled with this error message: [21-05-31 15:24:00.0189] Slim::Networking : Discovery::Players::_players_error (144) Unable to get players: Connect timed out: Bad file descriptor

    FIXED! The problem was indeed inside of the house. A Wireshark sniffer trace showed a problem with local IP-to-MAC address resolution in the FiOS Router. I cleared the ARP cache in Windows, rebooted the FiOS Quantum router, and all is well once again.
    Last edited by DougPratt; 2021-05-31 at 13:06.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts