Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    Screen Saver no longer working on Touch

    I have 3 Touch devices. The screen saver on 2 of them has stopped working. It has been set to Black Digital Clock when stopped or off and Transparent Digital Clock when not playing. However, the clock screen savers never come up. The 2 units just sit at whatever screen I touched last. Is there anyway to fix this?

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,743
    Quote Originally Posted by tdehan View Post
    I have 3 Touch devices. The screen saver on 2 of them has stopped working. It has been set to Black Digital Clock when stopped or off and Transparent Digital Clock when not playing. However, the clock screen savers never come up. The 2 units just sit at whatever screen I touched last. Is there anyway to fix this?
    If you go to Settings > Screen > Screensavers > Delay, it's not been set to a high value, lowest is 10 seconds, highest 30 minutes?

    Name:  delay.jpg
Views: 106
Size:  23.7 KB
    Last edited by kidstypike; 2021-05-29 at 08:36.
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #3
    Checked. That's not the issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •