Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
  1. #21
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,793
    Quote Originally Posted by philippe_44 View Post
    Try the latest LMS 8.2 nightly
    Podcasts don't play at all with today's LMS update.

    Sent from my Pixel 3a using Tapatalk

  2. #22
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,556
    Quote Originally Posted by slartibartfast View Post
    Podcasts don't play at all with today's LMS update.

    Sent from my Pixel 3a using Tapatalk
    Things are in flux but unless I made a mistake in my PR, the work (except an issue with artwork) on my system. Can you tell me more about your full system, including players and post a server log, with streaming ans direct streaming log on info.
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #23
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,793
    Quote Originally Posted by philippe_44 View Post
    Things are in flux but unless I made a mistake in my PR, the work (except an issue with artwork) on my system. Can you tell me more about your full system, including players and post a server log, with streaming ans direct streaming log on info.
    latest LMS on a Pi4 with Raspbian Buster. Playing to picoreplayer but same when playing to Radio.
    Code:
    [21-06-16 16:59:32.2253] Slim::Networking::IO::Select::__ANON__ (130) Error: Select task failed calling Slim::Networking::Async::_async_read: Can't locate object method "origin" via package "Slim::Schema::RemoteTrack" at /usr/share/perl5/Slim/Utils/Scanner/Remote.pm line 408.
    ; fh=Slim::Networking::Async::Socket::HTTP=GLOB(0x7a5b8d8)
    [21-06-16 17:01:44.4401] Slim::Networking::IO::Select::__ANON__ (130) Error: Select task failed calling Slim::Networking::Async::_async_read: Can't locate object method "origin" via package "Slim::Schema::RemoteTrack" at /usr/share/perl5/Slim/Utils/Scanner/Remote.pm line 408.
    ; fh=Slim::Networking::Async::Socket::HTTPS=GLOB(0x9d8db50)

  4. #24
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,598

    Resuming podcasts stopped working

    > latest LMS on a Pi4 with Raspbian Buster. Playing to picoreplayer but
    > same when playing to Radio.


    You're not running the very latest build. That particular issue was
    fixed a few hours ago.

  5. #25
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,793
    Quote Originally Posted by mherger View Post
    > latest LMS on a Pi4 with Raspbian Buster. Playing to picoreplayer but
    > same when playing to Radio.


    You're not running the very latest build. That particular issue was
    fixed a few hours ago.
    OK it was the latest when I first posted .

    Sent from my Pixel 3a using Tapatalk

  6. #26
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,556
    Quote Originally Posted by slartibartfast View Post
    OK it was the latest when I first posted .

    Sent from my Pixel 3a using Tapatalk
    It was my bad with a wrong PR I submitted yesterday late
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  7. #27
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,793
    Quote Originally Posted by philippe_44 View Post
    It was my bad with a wrong PR I submitted yesterday late
    Am I right in thinking that the problematic podcast doesn't resume at all now?

    Sent from my Pixel 3a using Tapatalk

  8. #28
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,556

    Resuming podcasts stopped working

    Quote Originally Posted by slartibartfast View Post
    Am I right in thinking that the problematic podcast doesn't resume at all now?

    Sent from my Pixel 3a using Tapatalk
    No it does but LMS has a strange behavior when you pause and restart for a fraction of second in direct mode. Try proxies first to check

    (Strange = it actually *stops* playback one second after pause and Iĺve not been able to figure ou why)
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  9. #29
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,793
    Quote Originally Posted by philippe_44 View Post
    No it does but LMS has a strange behavior when you pause and restart for a fraction of second in direct mode. Try proxies first to check

    (Strange = it actually *stops* playback one second after pause and Iĺve not been able to figure ou why)
    It seems to be that pausing for a short time allows resuming but longer pauses fail in the same way as the original issue.

  10. #30
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,556
    Quote Originally Posted by slartibartfast View Post
    It seems to be that pausing for a short time allows resuming but longer pauses fail in the same way as the original issue.
    This one has turned out to be really complicated... I've submitted another PR, we'll see but on my system I can resume that problematic podcast when paused a few minutes and the original url is gone (which was the initial issue), whether the player is direct is proxied.
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •