Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    8

    Queezebox Receiver wird in Ipeng nicht mehr angezeigt

    Salü zusammen

    Ich habe eine etwas spezielle Problemstellung.

    Ich habe 2 NAS mit je 1x LMS drauf:

    NAS2: Qnap QT-253a, Logitech Media Server Version: 8.2.0 - 1620630276
    NAS4: Synology DS416, Logitech Media Server Version: 8.0.0 - 1605892076
    4x Squeezebox Radio
    1x Squeezebox Boom
    1x Squeezebox Receiver
    1x Squeezebox Duet

    Bisher lief alles normal und gut, nun ist mir ein Netzteil ausgestiegen vom Receiver. Dieses habe ich ersetzt. Im LMS (Weboberfläche) ist alles ok, alle Geräte werden erkannt und können verwendet werden.

    Nun zum Problem:

    In der iOS-App iPeng wird der Receiver nur im NAS2 angezeigt, wenn ich den Player wechsle auf NAS4, dann seh ich den nicht im iPeng, jedoch schon auf der Weboberfläche. Beim zurückwechseln zu NAS2 kann ich dann auch den Receiver wieder auswählen, welcher unter NAS4 aufgelistet ist, er kann nur nicht gesteuert oder angezeigt werden wenn er auf NAS4 verbunden ist.

    Hat jemand eine Idee an was das liegen könnte?

    Gruss Lukas

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    8

    Gelöst

    Durch die Anwahl des Rexeivers mit der Duet funktioniert es auch im ipeng wieder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •