Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    15

    touch can't login properly to my LMS

    I've strange problem with my touch

    Situation is as follow: I've LMS on my Qnap Nas since a long time. Nas is located at my home, in my country house I've two players Boom an Touch. They have been working ok, sometimes they lose connection but there was not a problem to reconnect them.
    Now I've made some changes, upgraded LMS to 8.2 at same time I changed my network at home from Ubiquiti Edge router to Unifi. After those two changes my Touch at my country house can't connect to server any more. Boom can. But it's not the whole problem, because the server can see Touch and Squeezer can too but Touch doesn't recognised it has logged in, on the contrary it says that was not possible to connect to the remote library. I can play on Touch if I use android app or from my laptop through LMS interface but not from Touch itself.

    Additional information:I can play music but can't change volume not with the app or from LMS windows web ui.

    What I've tried: Downgrade both the server and Touch to earlier versions(when it worked), without luck. Factory reset Touch of course. Clean install. 8.1 server version - no luck.

    I don't know where to look in logs and what I've to look after.

    Grateful for any help
    Last edited by funio; 2021-05-01 at 08:14.
    Logitech Media Server 8.2.0
    3 Boom 2 Touch 2 Radio
    1 Classic 1 Duet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •