Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Senior Member
    Join Date
    Mar 2021
    Posts
    100
    Quote Originally Posted by garym View Post
    First, ignore all the "smart radio" stuff. Not relevant and you don't want to do that. I went to the URL site you provided, copied the first URL (dr kildare), then went to mysqueezebox.com, logged in, clicked on FAVORITES, pasted the URL in the top box (step 1), gave it a name (step 2), and clicked add (step 3). then it shows up as a favorite at the bottom of the favorites list. I was then able to play this favorite on my squeezebox player. See picture.

    Attachment 34467
    I thought this feature was abandoned. Every time I hit add nothing happens and the OPML file is empty. What is the trick to get this to work?

  2. #12
    Senior Member
    Join Date
    Mar 2021
    Posts
    100
    Looks like you have to remove http:// from you link or it won't work.


    http://streaming01.zfast.co.uk:8162/ to this: streaming01.zfast.co.uk:8162/

  3. #13
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,286
    Quote Originally Posted by fletch View Post
    Looks like you have to remove http:// from you link or it won't work.


    http://streaming01.zfast.co.uk:8162/ to this: streaming01.zfast.co.uk:8162/
    Did you read the other replies in this thread?

    Sent from my Pixel 3a using Tapatalk

  4. #14
    Senior Member
    Join Date
    Mar 2021
    Posts
    100
    Yes but I didn't see anything about removing http://

    I noticed they already had http:// and figured that might be throwing it off.

  5. #15
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,286
    Quote Originally Posted by fletch View Post
    Yes but I didn't see anything about removing http://

    I noticed they already had http:// and figured that might be throwing it off.
    Why would you need to do that unless you didn't clear the box which contains http:// by default?

    Sent from my Pixel 3a using Tapatalk

  6. #16
    Senior Member
    Join Date
    Mar 2021
    Posts
    100
    Quote Originally Posted by slartibartfast View Post
    Why would you need to do that unless you didn't clear the box which contains http:// by default?

    Sent from my Pixel 3a using Tapatalk
    Because that is an extra step that you shouldn't have to do and is not exactly intuitive.

  7. #17
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,286
    Quote Originally Posted by fletch View Post
    Because that is an extra step that you shouldn't have to do and is not exactly intuitive.
    I didn't need to do it.

    Sent from my Pixel 3a using Tapatalk

  8. #18
    Junior Member
    Join Date
    Oct 2020
    Posts
    4
    Thanks for all replies. I tried again, using Microsoft "Edge" but still unable to add any of the referenced streaming links. I also tried using Chrome to add one of the links. Same result: Nothing added to my favorites and also no error message.

    It appears that my computer system is somehow blocking my efforts. I will try a different computer at work. Then maybe my son can determine what's wrong with my home computer. Or if someone can lead me step by step how to access the proper area of my computer insides. Otherwise, I do not have a clue. I wish I was more computer savvy.

    Thanks,
    Ron Reeland

  9. #19
    Senior Member
    Join Date
    Mar 2021
    Posts
    100
    Quote Originally Posted by Ron Reeland View Post
    Thanks for all replies. I tried again, using Microsoft "Edge" but still unable to add any of the referenced streaming links. I also tried using Chrome to add one of the links. Same result: Nothing added to my favorites and also no error message.

    It appears that my computer system is somehow blocking my efforts. I will try a different computer at work. Then maybe my son can determine what's wrong with my home computer. Or if someone can lead me step by step how to access the proper area of my computer insides. Otherwise, I do not have a clue. I wish I was more computer savvy.

    Thanks,
    Ron Reeland
    When I first got LMS I could not get it to work ether and forgot about it till I saw your thread.

    Try removing the http:// from the link and see if you have any better luck as that is what worked for me.

    For example , change http://streaming01.zfast.co.uk:8162/ to this: streaming01.zfast.co.uk:8162/ and then paste it into the url box.

    I think I had to refresh the page afterwards, but hopefully this will work for you.

  10. #20
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    Unable to add favorites

    I might have missed it... but did anyone look at the browser's JS
    console to see whether there was a client side issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •