Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 10
  1. #1

    NET::ERR_CERT_DATE_INVALID on mysqueebox.com

    I am getting the following error message when I try to access mysqueezebox.com. Is this the correct place to report this? Thanks a lot

    Name:  Screenshot 2021-04-25 103441.jpg
Views: 88
Size:  166.9 KB
    • Logitech Media Server Version: 8.1.2 on Synology DS1815+ DSM 6 / Docker
    • SB Touch (2x)

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    NET::ERR_CERT_DATE_INVALID onmysqueebox.com

    > I am getting the following error message when I try to access
    > mysqueezebox.com. Is this the correct place to report this? Thanks a
    > lot


    Use www.mysqueezebox.com.

  3. #3
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,655
    Quote Originally Posted by mherger View Post
    > I am getting the following error message when I try to access
    > mysqueezebox.com. Is this the correct place to report this? Thanks a
    > lot


    Use www.mysqueezebox.com.

    This link gives the same result for me.

    Starting from a saved shortcut worked fine a few minutes ago, now gives same warning.

    Name:  notprivate.jpg
Views: 82
Size:  30.6 KB
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  4. #4
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,655
    And now it works fine - both your link and my shortcut.
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  5. #5
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,655
    And now it's back again.
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  6. #6
    Quote Originally Posted by mherger View Post

    Thanks Michael
    www.mysqueezebox.com seems to be the correct entry point and it works without displaying an error (at least the few times I have tried now). It gets redirected to mysqueezebox.com after verifying the certificate.
    Last edited by jacobacci; 2021-04-25 at 03:49.
    • Logitech Media Server Version: 8.1.2 on Synology DS1815+ DSM 6 / Docker
    • SB Touch (2x)

  7. #7
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    I have this issue since yesterday. It comes and goes throughout the day non-stop, like every few minutes. This seems to also break Tidal. Since yesterday, Tidal has a lot of issues. I have updated to the dev branch 8.2 to test as well, but makes no difference. The other apps through mysqueezebox do continue to work (with 8.2 added changes), but Tidal goes offline every few minutes and fails to load, just like the website. All other plugins work (Spotty, YouTube). It seems you need to be logged in mysqueezebox when using/accessing Tidal. And when the certificate of mysqueezebox is not valid, Tidal also doesn't work.

    I used the link posted above and that also goes offline multiple times throughout the day. I can listen to like 2-3 songs, and then Tidal stops and the website is not reachable. I hope this can be fixed on the server side, since there is nothing else I can do and really like Tidal I restarted my router, changed from wifi to lan, different IP addresses etc. Since I still get the certificat invalid error on mysqueezebox every few minutes and Tidal also breaks, I don't think this is on my end.

    Switching to Spotify for the time being (which has no issues since it has nothing to do with mysqueezebox).
    Last edited by ASNNetworks; 2021-04-26 at 04:29.

  8. #8
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,427
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    NET::ERR_CERT_DATE_INVALID onmysqueebox.com

    > I have been this issue since yesterday. It comes and goes multiple times
    > a day, every few minutes. This seems to also break Tidal. Since
    > yesterday, Tidal has a lot of issues. I have updated to the dev branch
    > 8.2 to test as well, but makes no difference. All other plugins work
    > (Spotty, YouTube). It seems you need to be logged in mysqueezebox when
    > playing Tidal. And when the certificate of mysqueezebox is not valid,
    > Tidal also doesn't work.


    Are you US or EN based?

  10. #10
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    Quote Originally Posted by mherger View Post
    > I have been this issue since yesterday. It comes and goes multiple times
    > a day, every few minutes. This seems to also break Tidal. Since
    > yesterday, Tidal has a lot of issues. I have updated to the dev branch
    > 8.2 to test as well, but makes no difference. All other plugins work
    > (Spotty, YouTube). It seems you need to be logged in mysqueezebox when
    > playing Tidal. And when the certificate of mysqueezebox is not valid,
    > Tidal also doesn't work.


    Are you US or EN based?
    I am based in Europe (Netherlands).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •