Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37
  1. #31
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,254
    Quote Originally Posted by mherger View Post
    > Surprised me too! First time I've ever been able to do this with a
    > squeezelite player. Maybe Michael is doing something in the background.


    All I did was to come back from vacation. The servers must feel the
    return of my presence.
    I've forgotten what a vacation is!!

    Sent from my Pixel 3a using Tapatalk

  2. #32
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    squeezelite kicked out of mysb.com

    > That's the issue. It started by one of my software player suddenly not
    > able to play Tidal. I went on mysb.com and did not see that player
    > anymore, so after different attempts, I deleted all my players. Only the
    > real SB came back, despite multiple LMS restarts. Logs did not show
    > anything wrong. Today, after 1+ day like that, one of my bridged player
    > came back, but just this one.


    Would you mind giving the following branch a try? It should give you a
    working My Apps menu even if a player was not registered on MySB:

    https://github.com/Logitech/slimserv...x_My_Apps_menu

    Assuming you have at least one registered player. Basically it should
    give you the same menu as the Default web skin.

  3. #33
    Senior Member
    Join Date
    Dec 2018
    Location
    The Netherlands
    Posts
    215

    It works!

    Quote Originally Posted by mherger View Post
    Would you mind giving the following branch a try? It should give you a
    working My Apps menu even if a player was not registered on MySB:

    https://github.com/Logitech/slimserv...x_My_Apps_menu

    Assuming you have at least one registered player. Basically it should
    give you the same menu as the Default web skin.
    Hi Michael,
    FYI, on my Windows LMS I replaced file "C:\Program Files (x86)\Squeezebox\server\Slim\Plugin\MyApps\Plugin. pm" with the updated version.
    Result: LMS Material now shows all enabled mysb apps (including TIDAL) for player SqueezeAMP again, and I can use LMS Material again to play TIDAL tracks on this player, even if my SqueezeAMP is not registered at mysqueezebox.com. Great!

    It is still not clear to me why my SqueezeAMP is not shown on mysqueezebox.com, but that does not really matter to me as long as everything works.

    EDIT: The change to Plugin.pm is now also included in the latest LMS 8.1.2 (and 8.2.0) nightly dd 25 April 2021.
    Last edited by CJS; 2021-04-25 at 04:28. Reason: Added EDIT
    | LMS 8.1.2 | Squeezebox Boom | RPi0W + pCP 7.0.1 + HiFiBerry DAC Zero | SqueezeAMP |

  4. #34
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,293
    My squeezelite-based devices are again able to play Tidal (no more forbidden error) but they still do not appear on mysb.com so that I still cannot (e.g.) chose the Tidal account to use. Well, at least my need to be able to use Deezer/Tidal that require mysb.com is "satisfied".
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  5. #35
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    squeezelite kicked out of mysb.com

    > Result: LMS Material now shows all enabled mysb apps (including TIDAL)
    > for player SqueezeAMP again, and I can use LMS Material again to play
    > TIDAL tracks on this player, even if my SqueezeAMP is not registered at
    > mysqueezebox.com. Great!


    Good to know, thanks for the testing!

  6. #36
    Senior Member
    Join Date
    Dec 2018
    Location
    The Netherlands
    Posts
    215
    Just for information, only my SqueezeAMP player does not show at mysqueezebox.com. All my other players, including piCorePlayer and SqueezePlay software players do show at mysqueezebox.com, and they re-appear at mysqueezebox.com after deletion, just by controlling these players from LMS.

    For example. today I removed my piCorePlayer from mysb.com (because I noticed it did not show a firmware version at mysb.com), and within a minute it appeared again at mysb.com, showing the correct firmware version, just by controlling it from LMS Material and playing a TIDAL track.

    What I mean to say with this message is that players not showing at mysb.com does not seem to be a general problem, and also not a general problem for squeezelite players.
    Last edited by CJS; 2021-04-30 at 16:41.
    | LMS 8.1.2 | Squeezebox Boom | RPi0W + pCP 7.0.1 + HiFiBerry DAC Zero | SqueezeAMP |

  7. #37
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,293
    Quote Originally Posted by CJS View Post
    Just for information, only my SqueezeAMP player does not show at mysqueezebox.com. All my other players, including piCorePlayer and SqueezePlay software players do show at mysqueezebox.com, and they re-appear at mysqueezebox.com after deletion, just by controlling these players from LMS.

    For example. today I removed my piCorePlayer from mysb.com (because I noticed it did not show a firmware version at mysb.com), and within a minute it appeared again at mysb.com, showing the correct firmware version, just by controlling it from LMS Material and playing a TIDAL track.

    What I mean to say with this message is that players not showing at mysb.com does not seem to be a general problem, and also not a general problem for squeezelite players.
    It was a general problem when I posted that. All my squeezelite players disappeared. I donĺt know why. Some came back within a few days, but not all of them. Youĺre right, no squeezelite-esp32 did.
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •