Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 10
  1. #1

    Volume Resetting to Zero

    Hi all, wonder if anyone else has ever seen this before? It seems that when I come back to my radio after not using it for a while the volume has rest to zero.

    Firmware: 7.7.3-r16676
    LMS: 8.0.0 on Ubuntu.

    Cheers,

    Loz

  2. #2
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,100
    Quote Originally Posted by loz2103 View Post
    Hi all, wonder if anyone else has ever seen this before? It seems that when I come back to my radio after not using it for a while the volume has rest to zero.

    Firmware: 7.7.3-r16676
    LMS: 8.0.0 on Ubuntu.

    Cheers,

    Loz
    Join the club! https://forums.slimdevices.com/showt...=1#post1016090

    Mine's stopped doing it recently. I stopped using iPeng, to try and rule out one of many possible causes, but it seems to have stopped happening since then. But I know that others have experienced the problem without using iPeng. Maybe some other plugin update has happened. But posting this has reminded me to bring iPeng back (I've been missing it!).

    Have a look over the above thread, and let us know if you can think of any contributory factors.

  3. #3
    I don't use iPeng, but do use the LMS Material app. I'll experiment with this and see if I can figure anything out.

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Location
    Western/Northern New York
    Posts
    487
    I sincerely don't want to hijack your thread, but I am an android guy and use squeezecntrl and material apk, but I am setting up a system for a friend, and he is an apple guy, Is iPeng still relevant and worth having him get? I know that Material is not available through the apple store, but is running it through a browser good enough for apple people?

    I just don't know anything about apple

    BTW, on the subject of this thread. I have 2 radios running and have never seen your issue

    Jim

  5. #5
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,100
    Quote Originally Posted by Redrum View Post
    Is iPeng still relevant and worth having him get? I know that Material is not available through the apple store, but is running it through a browser good enough for apple people?
    Material runs just fine on an iPhone - it can be saved to the home screen as a shortcut (or whatever it's called), and so can appear just like an app.

    As a pure controller I prefer iPeng, but others may have different preferences. What really sets iPeng apart is the ability (via an in-app purchase) to use the iPhone as a player.

  6. #6
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,433
    Quote Originally Posted by Redrum View Post
    I sincerely don't want to hijack your thread, but I am an android guy and use squeezecntrl and material apk, but I am setting up a system for a friend, and he is an apple guy, Is iPeng still relevant and worth having him get? I know that Material is not available through the apple store, but is running it through a browser good enough for apple people?

    I just don't know anything about apple

    BTW, on the subject of this thread. I have 2 radios running and have never seen your issue

    Jim
    Why not try it out first ?

    Name:  material iPhone.jpg
Views: 100
Size:  105.6 KB

    ronnie

    I have iPeng but hardly use it, the interface is too busy for me

  7. #7
    Senior Member
    Join Date
    Oct 2009
    Location
    Western/Northern New York
    Posts
    487
    thanks Chill, Ronnie;

    I'll try material. As previously admitted, I know so very little about apple, I don't even know how to use it's browser. It's for a friend. The one thing I do know is that their 80's Mac TV add was super cool

    Jim

  8. #8
    Senior Member
    Join Date
    May 2017
    Posts
    785
    Quote Originally Posted by Redrum View Post
    thanks Chill, Ronnie;

    I'll try material. As previously admitted, I know so very little about apple, I don't even know how to use it's browser. It's for a friend. The one thing I do know is that their 80's Mac TV add was super cool

    Jim
    I would say then avoid ipeng and stick to material interface...
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's (SB2, SB3, Boom, Touch)
    Server: LMS on Pi3B+ 8.1.2 on PcP 7.0.1
    Network: Draytek, Netgear Smart Switch 24p, Ubiquiti PoE, 3x Ubiquity

  9. #9
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,655
    Quote Originally Posted by loz2103 View Post
    I don't use iPeng, but do use the LMS Material app. I'll experiment with this and see if I can figure anything out.
    I think this may be the same problem I reported 2Ż years ago, the problem was with Material skin, but I think it got fixed. I've not seen this happen since. There have been some changes in the volume code recently, could be broken again?

    https://forums.slimdevices.com/showt...l=1#post924046 for a few posts, and then carries on at post #73.
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  10. #10
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,909
    Quote Originally Posted by loz2103 View Post
    I don't use iPeng, but do use the LMS Material app. I'll experiment with this and see if I can figure anything out.
    Because of this Zero volume issue Craig modified Material so that the volume icon will pulse if set to Zero but there is something playing. It doesn't fix the issue but should help draw people's attention to the problem.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •